| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3414 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen | Internet Standard | December 2002 |
| 3720 | Internet Small Computer Systems Interface (iSCSI)J. Satran, K. Meth, C. Sapuntzakis, M. Chadalapaka, E. Zeidner · obsoleted by RFC 7143 | Proposed Standard | April 2004 |
| 3826 | The Advanced Encryption Standard (AES) Cipher Algorithm in the SNMP User-based Security ModelU. Blumenthal, F. Maino, K. McCloghrie | Proposed Standard | June 2004 |
| 4001 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder | Proposed Standard | March 2005 |
| 4022 | Management Information Base for the Transmission Control Protocol (TCP)R. Raghunarayan, Ed. | Proposed Standard | March 2005 |
| 4455 | Definition of Managed Objects for Small Computer System Interface (SCSI) EntitiesM. Hallak-Stamler, M. Bakke, Y. Lederman, M. Krueger, K. McCloghrie | Proposed Standard | April 2006 |
| 4544 | Definitions of Managed Objects for Internet Small Computer System Interface (iSCSI)M. Bakke, M. Krueger, T. McSweeney, J. Muchow · obsoleted by RFC 7147 | Proposed Standard | May 2006 |
| 4545 | Definitions of Managed Objects for IP Storage User Identity AuthorizationM. Bakke, J. Muchow | Proposed Standard | May 2006 |
| 5591 | Transport Security Model for the Simple Network Management Protocol (SNMP)D. Harrington, W. Hardaker | Internet Standard | June 2009 |
| 5592 | Secure Shell Transport Model for the Simple Network Management Protocol (SNMP)D. Harrington, J. Salowey, W. Hardaker | Proposed Standard | June 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6353 | Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)W. Hardaker | Internet Standard | July 2011 |
| 7143 | Internet Small Computer System Interface (iSCSI) Protocol (Consolidated)M. Chadalapaka, J. Satran, K. Meth, D. Black | Proposed Standard | April 2014 |
| 7144 | Internet Small Computer System Interface (iSCSI) SCSI Features UpdateF. Knight, M. Chadalapaka | Proposed Standard | April 2014 |