| 1191 | Path MTU discoveryJ. Mogul, S. Deering | Draft Standard | November 1990 |
| 1981 | Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul · obsoleted by RFC 8201 | Draft Standard | August 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2147 | TCP and UDP over IPv6 JumbogramsD. Borman · obsoleted by RFC 2675 | Proposed Standard | May 1997 |
| 2309 | Recommendations on Queue Management and Congestion Avoidance in the InternetB. Braden, D. Clark, J. Crowcroft, B. Davie, S. Deering, D. Estrin, S. Floyd, V. Jacobson, G. Minshall, C. Partridge, L. Peterson, K. Ramakrishnan, S. Shenker, J. Wroclawski, L. Zhang · obsoleted by RFC 7567 | Informational | April 1998 |
| 2675 | IPv6 JumbogramsD. Borman, S. Deering, R. Hinden | Proposed Standard | August 1999 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 2923 | TCP Problems with Path MTU DiscoveryK. Lahey | Informational | September 2000 |
| 4340 | Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. Floyd | Proposed Standard | March 2006 |
| 4341 | Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 2: TCP-like Congestion ControlS. Floyd, E. Kohler | Proposed Standard | March 2006 |
| 4342 | Profile for Datagram Congestion Control Protocol (DCCP) Congestion Control ID 3: TCP-Friendly Rate Control (TFRC)S. Floyd, E. Kohler, J. Padhye | Proposed Standard | April 2006 |
| 4821 | Packetization Layer Path MTU DiscoveryM. Mathis, J. Heffner | Proposed Standard | March 2007 |
| 5050 | Bundle Protocol SpecificationK. Scott, S. Burleigh | Experimental | November 2007 |
| 5325 | Licklider Transmission Protocol - MotivationS. Burleigh, M. Ramadas, S. Farrell | Informational | September 2008 |
| 5326 | Licklider Transmission Protocol - SpecificationM. Ramadas, S. Burleigh, S. Farrell | Experimental | September 2008 |
| 5327 | Licklider Transmission Protocol - Security ExtensionsS. Farrell, M. Ramadas, S. Burleigh | Experimental | September 2008 |
| 5405 | Unicast UDP Usage Guidelines for Application DesignersL. Eggert, G. Fairhurst · obsoleted by RFC 8085 | Best Current Practice | November 2008 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |