Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7111
13 RFCs mentioned in the text of RFC 7111 (URI Fragment Identifiers for the text/csv Media Type)
RFC
Title
Status
Date
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
3987
Internationalized Resource Identifiers (IRIs)
M. Duerst, M. Suignard
Proposed Standard
January 2005
4180
Common Format and MIME Type for Comma-Separated Values (CSV) Files
Y. Shafranovich
Informational
October 2005
5147
URI Fragment Identifiers for the text/plain Media Type
E. Wilde, M. Duerst
Proposed Standard
April 2008
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6657
Update to MIME regarding "charset" Parameter Handling in Textual Media Types
A. Melnikov, J. Reschke
Proposed Standard
July 2012
6838
Media Type Specifications and Registration Procedures
N. Freed, J. Klensin, T. Hansen
Best Current Practice
January 2013
RFC 7111