Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7070
16 RFCs mentioned in the text of RFC 7070 (An Architecture for Reputation Reporting)
RFC
Title
Status
Date
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
4101
Writing Protocol Models
E. Rescorla, IAB
Informational
June 2005
4880
OpenPGP Message Format
J. Callas, L. Donnerhacke, H. Finney, D. Shaw, R. Thayer · obsoleted by RFC 9580
Proposed Standard
November 2007
5321
Simple Mail Transfer Protocol
J. Klensin
Draft Standard
October 2008
5322
Internet Message Format
P. Resnick, Ed.
Draft Standard
October 2008
5518
Vouch By Reference
P. Hoffman, J. Levine, A. Hathcock
Proposed Standard
April 2009
5598
Internet Mail Architecture
D. Crocker
Informational
July 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5751
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message Specification
B. Ramsdell, S. Turner · obsoleted by RFC 8551
Proposed Standard
January 2010
5782
DNS Blacklists and Whitelists
J. Levine
Informational
February 2010
6376
DomainKeys Identified Mail (DKIM) Signatures
D. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.
Internet Standard
September 2011
7071
A Media Type for Reputation Interchange
N. Borenstein, M. Kucherawy
Proposed Standard
November 2013
7072
A Reputation Query Protocol
N. Borenstein, M. Kucherawy
Proposed Standard
November 2013
7073
A Reputation Response Set for Email Identifiers
N. Borenstein, M. Kucherawy
Proposed Standard
November 2013
RFC 7070