rfc.dk

Cited in: RFC 7057

8 RFCs mentioned in the text of RFC 7057 (Update to the Extensible Authentication Protocol (EAP) Applicability Statement for Application Bridging for Federated Access Beyond Web (ABFAB))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3748Extensible Authentication Protocol (EAP)B. Aboba, L. Blunk, J. Vollbrecht, J. Carlson, H. Levkowetz, Ed.Proposed StandardJune 2004
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
6677Channel-Binding Support for Extensible Authentication Protocol (EAP) MethodsS. Hartman, Ed., T. Clancy, K. HoeperProposed StandardJuly 2012
7029Extensible Authentication Protocol (EAP) Mutual Cryptographic BindingS. Hartman, M. Wasserman, D. ZhangInformationalOctober 2013
7055A GSS-API Mechanism for the Extensible Authentication ProtocolS. Hartman, Ed., J. HowlettProposed StandardDecember 2013