Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7052
15 RFCs mentioned in the text of RFC 7052 (Locator/ID Separation Protocol (LISP) MIB)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2578
Structure of Management Information Version 2 (SMIv2)
K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.
Internet Standard
April 1999
2579
Textual Conventions for SMIv2
K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.
Internet Standard
April 1999
2580
Conformance Statements for SMIv2
K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.
Internet Standard
April 1999
3410
Introduction and Applicability Statements for Internet-Standard Management Framework
J. Case, R. Mundy, D. Partain, B. Stewart
Informational
December 2002
3414
User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)
U. Blumenthal, B. Wijnen
Internet Standard
December 2002
3826
The Advanced Encryption Standard (AES) Cipher Algorithm in the SNMP User-based Security Model
U. Blumenthal, F. Maino, K. McCloghrie
Proposed Standard
June 2004
4382
MPLS/BGP Layer 3 Virtual Private Network (VPN) Management Information Base
T. Nadeau, Ed., H. van der Linde, Ed.
Proposed Standard
February 2006
5591
Transport Security Model for the Simple Network Management Protocol (SNMP)
D. Harrington, W. Hardaker
Internet Standard
June 2009
5592
Secure Shell Transport Model for the Simple Network Management Protocol (SNMP)
D. Harrington, J. Salowey, W. Hardaker
Proposed Standard
June 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6353
Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)
W. Hardaker
Internet Standard
July 2011
6830
The Locator/ID Separation Protocol (LISP)
D. Farinacci, V. Fuller, D. Meyer, D. Lewis · obsoleted by RFC 9300, RFC 9301
Experimental
January 2013
6832
Interworking between Locator/ID Separation Protocol (LISP) and Non-LISP Sites
D. Lewis, D. Meyer, D. Farinacci, V. Fuller
Experimental
January 2013
6833
Locator/ID Separation Protocol (LISP) Map-Server Interface
V. Fuller, D. Farinacci · obsoleted by RFC 9301
Experimental
January 2013
RFC 7052