Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7049
12 RFCs mentioned in the text of RFC 7049 (Concise Binary Object Representation (CBOR))
RFC
Title
Status
Date
713
MSDTP-Message Services Data Transmission Protocol
J. Haverty
Unknown
April 1976
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3339
Date and Time on the Internet: Timestamps
G. Klyne, C. Newman
Proposed Standard
July 2002
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4287
The Atom Syndication Format
M. Nottingham, Ed., R. Sayre, Ed.
Proposed Standard
December 2005
4627
The application/json Media Type for JavaScript Object Notation (JSON)
D. Crockford · obsoleted by RFC 7159
Informational
July 2006
4648
The Base16, Base32, and Base64 Data Encodings
S. Josefsson
Proposed Standard
October 2006
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6838
Media Type Specifications and Registration Procedures
N. Freed, J. Klensin, T. Hansen
Best Current Practice
January 2013
RFC 7049