| 9338 | CBOR Object Signing and Encryption (COSE): CountersignaturesJ. Schaad | Internet Standard | December 2022 |
| 8949 | Concise Binary Object Representation (CBOR)C. Bormann, P. Hoffman | Internet Standard | December 2020 |
| 8943 | Concise Binary Object Representation (CBOR) Tags for DateM. Jones, A. Nadalin, J. Richter | Proposed Standard | November 2020 |
| 8921 | Dynamic Service Negotiation: The Connectivity Provisioning Negotiation Protocol (CPNP)M. Boucadair, Ed., C. Jacquenet, D. Zhang, P. Georgatsos | Informational | October 2020 |
| 8801 | Discovering Provisioning Domain Names and DataP. Pfister, É. Vyncke, T. Pauly, D. Schinazi, W. Shao | Proposed Standard | July 2020 |
| 8790 | FETCH and PATCH with Sensor Measurement Lists (SenML)A. Keränen, M. Mohajer | Proposed Standard | June 2020 |
| 8782 | Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel SpecificationT. Reddy.K, Ed., M. Boucadair, Ed., P. Patil, A. Mortensen, N. Teague · obsoleted by RFC 9132 | Proposed Standard | May 2020 |
| 8769 | Cryptographic Message Syntax (CMS) Content Types for Concise Binary Object Representation (CBOR)J. Schaad | Informational | March 2020 |
| 8747 | Proof-of-Possession Key Semantics for CBOR Web Tokens (CWTs)M. Jones, L. Seitz, G. Selander, S. Erdtman, H. Tschofenig | Proposed Standard | March 2020 |
| 8746 | Concise Binary Object Representation (CBOR) Tags for Typed ArraysC. Bormann, Ed. | Proposed Standard | February 2020 |
| 8742 | Concise Binary Object Representation (CBOR) SequencesC. Bormann | Proposed Standard | February 2020 |
| 8727 | JSON Binding of the Incident Object Description Exchange FormatT. Takahashi, R. Danyliw, M. Suzuki | Proposed Standard | August 2020 |
| 8710 | Multipart Content-Format for the Constrained Application Protocol (CoAP)T. Fossati, K. Hartke, C. Bormann | Proposed Standard | February 2020 |
| 8639 | Subscription to YANG NotificationsE. Voit, A. Clemm, A. Gonzalez Prieto, E. Nilsen-Nygaard, A. Tripathy | Proposed Standard | September 2019 |
| 8618 | Compacted-DNS (C-DNS): A Format for DNS Packet CaptureJ. Dickinson, J. Hague, S. Dickinson, T. Manderson, J. Bond | Proposed Standard | September 2019 |
| 8613 | Object Security for Constrained RESTful Environments (OSCORE)G. Selander, J. Mattsson, F. Palombini, L. Seitz | Proposed Standard | July 2019 |
| 8610 | Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data StructuresH. Birkholz, C. Vigano, C. Bormann | Proposed Standard | June 2019 |
| 8576 | Internet of Things (IoT) Security: State of the Art and ChallengesO. Garcia-Morchon, S. Kumar, M. Sethi | Informational | April 2019 |
| 8428 | Sensor Measurement Lists (SenML)C. Jennings, Z. Shelby, J. Arkko, A. Keranen, C. Bormann | Proposed Standard | August 2018 |
| 8392 | CBOR Web Token (CWT)M. Jones, E. Wahlstroem, S. Erdtman, H. Tschofenig | Proposed Standard | May 2018 |
| 8230 | Using RSA Algorithms with CBOR Object Signing and Encryption (COSE) MessagesM. Jones | Proposed Standard | September 2017 |
| 8152 | CBOR Object Signing and Encryption (COSE)J. Schaad · obsoleted by RFC 9052, RFC 9053 | Proposed Standard | July 2017 |
| 8075 | Guidelines for Mapping Implementations: HTTP to the Constrained Application Protocol (CoAP)A. Castellani, S. Loreto, A. Rahman, T. Fossati, E. Dijk | Proposed Standard | February 2017 |