Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7039
12 RFCs mentioned in the text of RFC 7039 (Source Address Validation Improvement (SAVI) Framework)
RFC
Title
Status
Date
2131
Dynamic Host Configuration Protocol
R. Droms
Draft Standard
March 1997
2827
Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
P. Ferguson, D. Senie
Best Current Practice
May 2000
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3704
Ingress Filtering for Multihomed Networks
F. Baker, P. Savola
Best Current Practice
March 2004
3971
SEcure Neighbor Discovery (SEND)
J. Arkko, Ed., J. Kempf, B. Zill, P. Nikander
Proposed Standard
March 2005
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
5026
Mobile IPv6 Bootstrapping in Split Scenario
G. Giaretta, Ed., J. Kempf, V. Devarapalli, Ed.
Proposed Standard
October 2007
5739
IPv6 Configuration in Internet Key Exchange Protocol Version 2 (IKEv2)
P. Eronen, J. Laganier, C. Madson
Experimental
February 2010
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5996
Internet Key Exchange Protocol Version 2 (IKEv2)
C. Kaufman, P. Hoffman, Y. Nir, P. Eronen · obsoleted by RFC 7296
Proposed Standard
September 2010
6620
FCFS SAVI: First-Come, First-Served Source Address Validation Improvement for Locally Assigned IPv6 Addresses
E. Nordmark, M. Bagnulo, E. Levy-Abegnoli
Proposed Standard
May 2012
6959
Source Address Validation Improvement (SAVI) Threat Scope
D. McPherson, F. Baker, J. Halpern
Informational
May 2013
RFC 7039