| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2818 | HTTP Over TLSE. Rescorla · obsoleted by RFC 9110 | Informational | May 2000 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 4627 | The application/json Media Type for JavaScript Object Notation (JSON)D. Crockford · obsoleted by RFC 7159 | Informational | July 2006 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5646 | Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5785 | Defining Well-Known Uniform Resource Identifiers (URIs)M. Nottingham, E. Hammer-Lahav · obsoleted by RFC 8615 | Proposed Standard | April 2010 |
| 5988 | Web LinkingM. Nottingham · obsoleted by RFC 8288 | Proposed Standard | October 2010 |
| 6068 | The 'mailto' URI SchemeM. Duerst, L. Masinter, J. Zawinski | Proposed Standard | October 2010 |
| 6350 | vCard Format SpecificationS. Perreault | Proposed Standard | August 2011 |
| 6415 | Web Host MetadataE. Hammer-Lahav, Ed., B. Cook | Proposed Standard | October 2011 |
| 6838 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin, T. Hansen | Best Current Practice | January 2013 |
| 6839 | Additional Media Type Structured Syntax SuffixesT. Hansen, A. Melnikov | Informational | January 2013 |