| 1112 | Host extensions for IP multicastingS.E. Deering | Internet Standard | August 1989 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2236 | Internet Group Management Protocol, Version 2W. Fenner | Proposed Standard | November 1997 |
| 2710 | Multicast Listener Discovery (MLD) for IPv6S. Deering, W. Fenner, B. Haberman | Proposed Standard | October 1999 |
| 2784 | Generic Routing Encapsulation (GRE)D. Farinacci, T. Li, S. Hanks, D. Meyer, P. Traina | Proposed Standard | March 2000 |
| 3376 | Internet Group Management Protocol, Version 3B. Cain, S. Deering, I. Kouvelas, B. Fenner, A. Thyagarajan · obsoleted by RFC 9776 | Proposed Standard | October 2002 |
| 3810 | Multicast Listener Discovery Version 2 (MLDv2) for IPv6R. Vida, Ed., L. Costa, Ed. · obsoleted by RFC 9777 | Proposed Standard | June 2004 |
| 4605 | Internet Group Management Protocol (IGMP) / Multicast Listener Discovery (MLD)-Based Multicast Forwarding ("IGMP/MLD Proxying")B. Fenner, H. He, B. Haberman, H. Sandick | Proposed Standard | August 2006 |
| 5213 | Proxy Mobile IPv6S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil | Proposed Standard | August 2008 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5844 | IPv4 Support for Proxy Mobile IPv6R. Wakikawa, S. Gundavelli | Proposed Standard | May 2010 |
| 5847 | Heartbeat Mechanism for Proxy Mobile IPv6V. Devarapalli, Ed., R. Koodli, Ed., H. Lim, N. Kant, S. Krishnan, J. Laganier | Proposed Standard | June 2010 |
| 6224 | Base Deployment for Multicast Listener Support in Proxy Mobile IPv6 (PMIPv6) DomainsT. Schmidt, M. Waehlisch, S. Krishnan | Informational | April 2011 |
| 6275 | Mobility Support in IPv6C. Perkins, Ed., D. Johnson, J. Arkko | Proposed Standard | July 2011 |