| 2804 | IETF Policy on WiretappingIAB, IESG | Informational | May 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3954 | Cisco Systems NetFlow Services Export Version 9B. Claise, Ed. | Informational | October 2004 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 5103 | Bidirectional Flow Export Using IP Flow Information Export (IPFIX)B. Trammell, E. Boschi | Proposed Standard | January 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5472 | IP Flow Information Export (IPFIX) ApplicabilityT. Zseby, E. Boschi, N. Brownlee, B. Claise | Informational | March 2009 |
| 5473 | Reducing Redundancy in IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) ReportsE. Boschi, L. Mark, B. Claise | Informational | March 2009 |
| 5474 | A Framework for Packet Selection and ReportingN. Duffield, Ed., D. Chiou, B. Claise, A. Greenberg, M. Grossglauser, J. Rexford | Informational | March 2009 |
| 5476 | Packet Sampling (PSAMP) Protocol SpecificationsB. Claise, Ed., A. Johnson, J. Quittek | Proposed Standard | March 2009 |
| 5560 | A One-Way Packet Duplication MetricH. Uijterwaal | Proposed Standard | May 2009 |
| 5610 | Exporting Type Information for IP Flow Information Export (IPFIX) Information ElementsE. Boschi, B. Trammell, L. Mark, T. Zseby | Proposed Standard | July 2009 |
| 5655 | Specification of the IP Flow Information Export (IPFIX) File FormatB. Trammell, E. Boschi, L. Mark, T. Zseby, A. Wagner | Proposed Standard | October 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6235 | IP Flow Anonymization SupportE. Boschi, B. Trammell | Experimental | May 2011 |
| 6313 | Export of Structured Data in IP Flow Information Export (IPFIX)B. Claise, G. Dhandapani, P. Aitken, S. Yates | Proposed Standard | July 2011 |
| 7011 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow InformationB. Claise, Ed., B. Trammell, Ed., P. Aitken | Internet Standard | September 2013 |
| 7012 | Information Model for IP Flow Information Export (IPFIX)B. Claise, Ed., B. Trammell, Ed. | Proposed Standard | September 2013 |