| 20 | ASCII format for network interchangeV.G. Cerf | Internet Standard | October 1969 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 3234 | Middleboxes: Taxonomy and IssuesB. Carpenter, S. Brim | Informational | February 2002 |
| 3444 | On the Difference between Information Models and Data ModelsA. Pras, J. Schoenwaelder | Informational | January 2003 |
| 3917 | Requirements for IP Flow Information Export (IPFIX)J. Quittek, T. Zseby, B. Claise, S. Zander | Informational | October 2004 |
| 3954 | Cisco Systems NetFlow Services Export Version 9B. Claise, Ed. | Informational | October 2004 |
| 5101 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow InformationB. Claise, Ed. · obsoleted by RFC 7011 | Proposed Standard | January 2008 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 5103 | Bidirectional Flow Export Using IP Flow Information Export (IPFIX)B. Trammell, E. Boschi | Proposed Standard | January 2008 |
| 5153 | IP Flow Information Export (IPFIX) Implementation GuidelinesE. Boschi, L. Mark, J. Quittek, M. Stiemerling, P. Aitken | Informational | April 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5470 | Architecture for IP Flow Information ExportG. Sadasivan, N. Brownlee, B. Claise, J. Quittek | Informational | March 2009 |
| 5471 | Guidelines for IP Flow Information Export (IPFIX) TestingC. Schmoll, P. Aitken, B. Claise | Informational | March 2009 |
| 5472 | IP Flow Information Export (IPFIX) ApplicabilityT. Zseby, E. Boschi, N. Brownlee, B. Claise | Informational | March 2009 |
| 5473 | Reducing Redundancy in IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) ReportsE. Boschi, L. Mark, B. Claise | Informational | March 2009 |
| 5610 | Exporting Type Information for IP Flow Information Export (IPFIX) Information ElementsE. Boschi, B. Trammell, L. Mark, T. Zseby | Proposed Standard | July 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6183 | IP Flow Information Export (IPFIX) Mediation: FrameworkA. Kobayashi, B. Claise, G. Muenz, K. Ishibashi | Informational | April 2011 |
| 6313 | Export of Structured Data in IP Flow Information Export (IPFIX)B. Claise, G. Dhandapani, P. Aitken, S. Yates | Proposed Standard | July 2011 |
| 6615 | Definitions of Managed Objects for IP Flow Information ExportT. Dietz, Ed., A. Kobayashi, B. Claise, G. Muenz | Proposed Standard | June 2012 |
| 6728 | Configuration Data Model for the IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) ProtocolsG. Muenz, B. Claise, P. Aitken | Proposed Standard | October 2012 |
| 7011 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow InformationB. Claise, Ed., B. Trammell, Ed., P. Aitken | Internet Standard | September 2013 |
| 7013 | Guidelines for Authors and Reviewers of IP Flow Information Export (IPFIX) Information ElementsB. Trammell, B. Claise | Best Current Practice | September 2013 |