Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 699
21 RFCs mentioned in the text of RFC 699 (Request For Comments summary notes: 600-699)
RFC
Title
Status
Date
377
Using TSO via ARPA Network Virtual Terminal
R.T. Braden
Unknown
August 1972
542
File Transfer Protocol
N. Neigus · obsoleted by RFC 765
Unknown
August 1973
561
Standardizing Network Mail Headers
A.K. Bhushan, K.T. Pogran, R.S. Tomlinson, J.E. White
Unknown
September 1973
597
Host status
N. Neigus, E.J. Feinler
Unknown
December 1973
600
Interfacing an Illinois plasma terminal to the ARPANET
A. Berggreen
Unknown
November 1973
603
Response to RFC 597: Host status
J.D. Burchfiel
Unknown
December 1973
606
Host names on-line
L.P. Deutsch
Unknown
December 1973
607
Comments on the File Transfer Protocol
M. Krilanovich, G. Gregg · obsoleted by RFC 624
Unknown
January 1974
615
Proposed Network Standard Data Pathname syntax
D. Crocker · obsoleted by RFC 645
Unknown
March 1974
624
Comments on the File Transfer Protocol
M. Krilanovich, G. Gregg, W. Hathaway, J.E. White
Unknown
February 1974
633
IMP/TIP preventive maintenance schedule
A.M. McKenzie · obsoleted by RFC 638
Unknown
March 1974
638
IMP/TIP preventive maintenance schedule
A.M. McKenzie
Unknown
April 1974
661
Protocol information
J. Postel
Unknown
November 1974
674
Procedure call documents: Version 2
J. Postel, J.E. White
Unknown
December 1974
684
Commentary on procedure calling as a network protocol
R. Schantz
Unknown
April 1975
686
Leaving well enough alone
B. Harvey
Unknown
May 1975
687
IMP/Host and Host/IMP Protocol changes
D.C. Walden · obsoleted by RFC 704
Unknown
June 1975
694
Protocol information
J. Postel
Unknown
June 1975
702
September, 1974, survey of New-Protocol Telnet servers
D.W. Dodds
Unknown
September 1974
703
July, 1975, survey of New-Protocol Telnet Servers
D.W. Dodds
Unknown
July 1975
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
RFC 699