| 1982 | Serial Number ArithmeticR. Elz, R. Bush | Proposed Standard | August 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2287 | Definitions of System-Level Managed Objects for ApplicationsC. Krupczak, J. Saperia | Proposed Standard | February 1998 |
| 2385 | Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925 | Proposed Standard | August 1998 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3414 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen | Internet Standard | December 2002 |
| 3826 | The Advanced Encryption Standard (AES) Cipher Algorithm in the SNMP User-based Security ModelU. Blumenthal, F. Maino, K. McCloghrie | Proposed Standard | June 2004 |
| 4001 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder | Proposed Standard | March 2005 |
| 4252 | The Secure Shell (SSH) Authentication ProtocolT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4301 | Security Architecture for the Internet ProtocolS. Kent, K. Seo | Proposed Standard | December 2005 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5591 | Transport Security Model for the Simple Network Management Protocol (SNMP)D. Harrington, W. Hardaker | Internet Standard | June 2009 |
| 5592 | Secure Shell Transport Model for the Simple Network Management Protocol (SNMP)D. Harrington, J. Salowey, W. Hardaker | Proposed Standard | June 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5925 | The TCP Authentication OptionJ. Touch, A. Mankin, R. Bonica | Proposed Standard | June 2010 |
| 6353 | Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)W. Hardaker | Internet Standard | July 2011 |
| 6810 | The Resource Public Key Infrastructure (RPKI) to Router ProtocolR. Bush, R. Austein | Proposed Standard | January 2013 |