rfc.dk

Cited in: RFC 6940

50 RFCs mentioned in the text of RFC 6940 (REsource LOcation And Discovery (RELOAD) Base Protocol)

RFCTitleStatusDate
522Traffic Statistics (May 1973)A.M. McKenzieUnknownJune 1973
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1918Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. LearBest Current PracticeFebruary 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2311S/MIME Version 2 Message SpecificationS. Dusse, P. Hoffman, B. Ramsdell, L. Lundblade, L. RepkaHistoricMarch 1998
2388Returning Values from Forms: multipart/form-dataL. Masinter · obsoleted by RFC 7578Proposed StandardAugust 1998
2585Internet X.509 Public Key Infrastructure Operational Protocols: FTP and HTTPR. Housley, P. HoffmanProposed StandardMay 1999
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3174US Secure Hash Algorithm 1 (SHA1)D. Eastlake 3rd, P. JonesInformationalSeptember 2001
3339Date and Time on the Internet: TimestampsG. Klyne, C. NewmanProposed StandardJuly 2002
3447Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1J. Jonsson, B. Kaliski · obsoleted by RFC 8017InformationalFebruary 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4013SASLprep: Stringprep Profile for User Names and PasswordsK. Zeilenga · obsoleted by RFC 7613Proposed StandardMarch 2005
4086Randomness Requirements for SecurityD. Eastlake 3rd, J. Schiller, S. CrockerBest Current PracticeJune 2005
4145TCP-Based Media Transport in the Session Description Protocol (SDP)D. Yon, G. CamarilloProposed StandardSeptember 2005
4279Pre-Shared Key Ciphersuites for Transport Layer Security (TLS)P. Eronen, Ed., H. Tschofenig, Ed.Proposed StandardDecember 2005
4340Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. FloydProposed StandardMarch 2006
4395Guidelines and Registration Procedures for New URI SchemesT. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595Best Current PracticeFebruary 2006
4648The Base16, Base32, and Base64 Data EncodingsS. JosefssonProposed StandardOctober 2006
4787Network Address Translation (NAT) Behavioral Requirements for Unicast UDPF. Audet, Ed., C. JenningsBest Current PracticeJanuary 2007
4960Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260Proposed StandardSeptember 2007
5054Using the Secure Remote Password (SRP) Protocol for TLS AuthenticationD. Taylor, T. Wu, N. Mavrogiannopoulos, T. PerrinInformationalNovember 2007
5095Deprecation of Type 0 Routing Headers in IPv6J. Abley, P. Savola, G. Neville-NeilProposed StandardDecember 2007
5201Host Identity ProtocolR. Moskowitz, P. Nikander, P. Jokela, Ed., T. Henderson · obsoleted by RFC 7401ExperimentalApril 2008
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5245Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839Proposed StandardApril 2010
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5272Certificate Management over CMS (CMC)J. Schaad, M. Myers · obsoleted by RFC 10002Proposed StandardJune 2008
5273Certificate Management over CMS (CMC): Transport ProtocolsJ. Schaad, M. Myers · obsoleted by RFC 10003Proposed StandardJune 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5389Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489Proposed StandardOctober 2008
5405Unicast UDP Usage Guidelines for Application DesignersL. Eggert, G. Fairhurst · obsoleted by RFC 8085Best Current PracticeNovember 2008
5694Peer-to-Peer (P2P) Architecture: Definition, Taxonomies, Examples, and ApplicabilityG. Camarillo, Ed., IABInformationalNovember 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5765Security Issues and Solutions in Peer-to-Peer Systems for Realtime CommunicationsH. Schulzrinne, E. Marocco, E. IvovInformationalFebruary 2010
5766Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)R. Mahy, P. Matthews, J. Rosenberg · obsoleted by RFC 8656Proposed StandardApril 2010
5785Defining Well-Known Uniform Resource Identifiers (URIs)M. Nottingham, E. Hammer-Lahav · obsoleted by RFC 8615Proposed StandardApril 2010
5952A Recommendation for IPv6 Address Text RepresentationS. Kawamura, M. KawashimaProposed StandardAugust 2010
6079HIP BONE: Host Identity Protocol (HIP) Based Overlay Networking Environment (BONE)G. Camarillo, P. Nikander, J. Hautakorpi, A. Keranen, A. JohnstonExperimentalJanuary 2011
6091Using OpenPGP Keys for Transport Layer Security (TLS) AuthenticationN. Mavrogiannopoulos, D. GillmorInformationalFebruary 2011
6234US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)D. Eastlake 3rd, T. HansenInformationalMay 2011
6298Computing TCP's Retransmission TimerV. Paxson, M. Allman, J. Chu, M. SargentProposed StandardJune 2011
6347Datagram Transport Layer Security Version 1.2E. Rescorla, N. Modadugu · obsoleted by RFC 9147Proposed StandardJanuary 2012
6544TCP Candidates with Interactive Connectivity Establishment (ICE)J. Rosenberg, A. Keranen, B. B. Lowekamp, A. B. RoachProposed StandardMarch 2012
7086Host Identity Protocol-Based Overlay Networking Environment (HIP BONE) Instance Specification for REsource LOcation And Discovery (RELOAD)A. Keranen, G. Camarillo, J. MaenpaaExperimentalJanuary 2014