| 62 | Systems for Interprocess Communication in a Resource Sharing Computer NetworkD.C. Walden | Unknown | August 1970 |
| 138 | Status report on proposed Data Reconfiguration ServiceR.H. Anderson, V.G. Cerf, E. Harslem, J.F. Heafner, J. Madden, R.M. Metcalfe, A. Shoshani, J.E. White, D.C.M. Wood | Unknown | April 1971 |
| 189 | Interim NETRJS specificationsR.T. Braden · obsoleted by RFC 599 | Unknown | July 1971 |
| 202 | Possible Deadlock in ICPS.M. Wolfe, J. Postel | Unknown | July 1971 |
| 307 | Using network Remote Job EntryE. Harslem | Unknown | February 1972 |
| 318 | Telnet ProtocolsJ. Postel | Unknown | April 1972 |
| 333 | Proposed experiment with a Message Switching ProtocolR.D. Bressler, D. Murphy, D.C. Walden | Unknown | May 1972 |
| 407 | Remote Job Entry ProtocolR.D. Bressler, R. Guida, A.M. McKenzie | Historic | October 1972 |
| 436 | Announcement of RJS at UCSBM. Krilanovich | Unknown | January 1973 |
| 437 | Data Reconfiguration Service at UCSBE. Faeh | Unknown | June 1973 |
| 454 | File Transfer Protocol - meeting announcement and a new proposed documentA.M. McKenzie | Unknown | February 1973 |
| 520 | Memo to FTP group: Proposal for File Access ProtocolJ.D. Day | Unknown | June 1973 |
| 524 | Proposed Mail ProtocolJ.E. White | Unknown | June 1973 |
| 539 | Thoughts on the mail protocol proposed in RFC 524D. Crocker, J. Postel | Unknown | July 1973 |
| 542 | File Transfer ProtocolN. Neigus · obsoleted by RFC 765 | Unknown | August 1973 |
| 555 | Responses to critiques of the proposed mail protocolJ.E. White | Unknown | July 1973 |
| 569 | NETED: A Common Editor for the ARPA NetworkM.A. Padlipsky | Historic | October 1973 |
| 577 | Mail priorityD. Crocker | Unknown | October 1973 |
| 599 | Update on NETRJSR.T. Braden · obsoleted by RFC 740 | Unknown | December 1973 |
| 604 | Assigned link numbersJ. Postel · obsoleted by RFC 739 | Unknown | December 1973 |
| 608 | Host names on-lineM.D. Kudlick · obsoleted by RFC 810 | Unknown | January 1974 |
| 630 | FTP error code usage for more reliable mail serviceJ. Sussman | Unknown | April 1974 |
| 636 | TIP/Tenex reliability improvementsJ.D. Burchfiel, B. Cosell, R.S. Tomlinson, D.C. Walden | Unknown | June 1974 |
| 640 | Revised FTP reply codesJ. Postel | Unknown | June 1974 |
| 643 | Network Debugging ProtocolE. Mader | Unknown | July 1974 |
| 644 | On the problem of signature authentication for network mailR. Thomas | Unknown | July 1974 |
| 647 | Proposed protocol for connecting host computers to ARPA-like networks via front end processorsM.A. Padlipsky | Unknown | November 1974 |
| 651 | Revised Telnet status optionD. Crocker · obsoleted by RFC 859 | Unknown | October 1974 |
| 652 | Telnet output carriage-return disposition optionD. Crocker | Historic | October 1974 |
| 653 | Telnet output horizontal tabstops optionD. Crocker | Historic | October 1974 |
| 654 | Telnet output horizontal tab disposition optionD. Crocker | Historic | October 1974 |
| 655 | Telnet output formfeed disposition optionD. Crocker | Historic | October 1974 |
| 656 | Telnet output vertical tabstops optionD. Crocker | Historic | October 1974 |
| 657 | Telnet output vertical tab disposition optionD. Crocker | Historic | October 1974 |
| 658 | Telnet output linefeed dispositionD. Crocker | Historic | October 1974 |
| 660 | Some changes to the IMP and the IMP/Host interfaceD.C. Walden | Unknown | October 1974 |
| 662 | Performance improvement in ARPANET file transfers from MulticsR. Kanodia | Unknown | November 1974 |
| 663 | Lost message detection and recovery protocolR. Kanodia | Unknown | November 1974 |
| 666 | Specification of the Unified User-Level ProtocolM.A. Padlipsky | Unknown | November 1974 |
| 669 | November, 1974, survey of New-Protocol Telnet serversD.W. Dodds | Unknown | December 1974 |
| 671 | Note on Reconnection ProtocolR. Schantz | Unknown | December 1974 |
| 675 | Specification of Internet Transmission Control ProgramV. Cerf, Y. Dalal, C. Sunshine · obsoleted by RFC 7805 | Historic | December 1974 |
| 678 | Standard file formatsJ. Postel | Unknown | December 1974 |
| 679 | February, 1975, survey of New-Protocol Telnet serversD.W. Dodds | Unknown | February 1975 |
| 680 | Message Transmission ProtocolT.H. Myer, D.A. Henderson | Unknown | April 1975 |
| 683 | FTPSRV - Tenex extension for paged filesR. Clements | Unknown | April 1975 |
| 685 | Response time in cross network debuggingM. Beeler | Unknown | April 1975 |
| 687 | IMP/Host and Host/IMP Protocol changesD.C. Walden · obsoleted by RFC 704 | Unknown | June 1975 |
| 688 | Tentative schedule for the new Telnet implementation for the TIPD.C. Walden | Unknown | June 1975 |
| 690 | Comments on the proposed Host/IMP Protocol changesJ. Postel | Unknown | June 1975 |
| 691 | One more try on the FTPB. Harvey | Unknown | June 1975 |
| 700 | Protocol experimentE. Mader, W.W. Plummer, R.S. Tomlinson | Informational | August 1974 |