rfc.dk

Cited in: RFC 6883

42 RFCs mentioned in the text of RFC 6883 (IPv6 Guidance for Internet Content Providers and Application Service Providers)

RFCTitleStatusDate
1912Common DNS Operational and Configuration ErrorsD. BarrInformationalFebruary 1996
2080RIPng for IPv6G. Malkin, R. MinnearProposed StandardJanuary 1997
2081RIPng Protocol Applicability StatementG. MalkinInformationalJanuary 1997
2460Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200Draft StandardDecember 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2827Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address SpoofingP. Ferguson, D. SenieBest Current PracticeMay 2000
2923TCP Problems with Path MTU DiscoveryK. LaheyInformationalSeptember 2000
3007Secure Domain Name System (DNS) Dynamic UpdateB. WellingtonProposed StandardNovember 2000
3068An Anycast Prefix for 6to4 Relay RoutersC. Huitema · obsoleted by RFC 7526HistoricJune 2001
3315Dynamic Host Configuration Protocol for IPv6 (DHCPv6)R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415Proposed StandardJuly 2003
3596DNS Extensions to Support IP Version 6S. Thomson, C. Huitema, V. Ksinant, M. SouissiInternet StandardOctober 2003
3704Ingress Filtering for Multihomed NetworksF. Baker, P. SavolaBest Current PracticeMarch 2004
4038Application Aspects of IPv6 TransitionM-K. Shin, Ed., Y-G. Hong, J. Hagino, P. Savola, E. M. CastroInformationalMarch 2005
4192Procedures for Renumbering an IPv6 Network without a Flag DayF. Baker, E. Lear, R. DromsInformationalSeptember 2005
4193Unique Local IPv6 Unicast AddressesR. Hinden, B. HabermanProposed StandardOctober 2005
4301Security Architecture for the Internet ProtocolS. Kent, K. SeoProposed StandardDecember 2005
4760Multiprotocol Extensions for BGP-4T. Bates, R. Chandra, D. Katz, Y. RekhterDraft StandardJanuary 2007
4862IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten, T. JinmeiDraft StandardSeptember 2007
4864Local Network Protection for IPv6G. Van de Velde, T. Hain, R. Droms, B. Carpenter, E. KleinInformationalMay 2007
4890Recommendations for Filtering ICMPv6 Messages in FirewallsE. Davies, J. MohacsiInformationalMay 2007
4941Privacy Extensions for Stateless Address Autoconfiguration in IPv6T. Narten, R. Draves, S. Krishnan · obsoleted by RFC 8981Draft StandardSeptember 2007
5157IPv6 Implications for Network ScanningT. Chown · obsoleted by RFC 7707InformationalMarch 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5308Routing IPv6 with IS-ISC. HoppsProposed StandardOctober 2008
5340OSPF for IPv6R. Coltun, D. Ferguson, J. Moy, A. LindemProposed StandardJuly 2008
5375IPv6 Unicast Address Assignment ConsiderationsG. Van de Velde, C. Popoviciu, T. Chown, O. Bonness, C. HahnInformationalDecember 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5838Support of Address Families in OSPFv3A. Lindem, Ed., S. Mirtorabi, A. Roy, M. Barnes, R. AggarwalProposed StandardApril 2010
5952A Recommendation for IPv6 Address Text RepresentationS. Kawamura, M. KawashimaProposed StandardAugust 2010
5985HTTP-Enabled Location Delivery (HELD)M. Barnes, Ed.Proposed StandardSeptember 2010
5996Internet Key Exchange Protocol Version 2 (IKEv2)C. Kaufman, P. Hoffman, Y. Nir, P. Eronen · obsoleted by RFC 7296Proposed StandardSeptember 2010
6105IPv6 Router Advertisement GuardE. Levy-Abegnoli, G. Van de Velde, C. Popoviciu, J. MohacsiInformationalFebruary 2011
6146Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 ServersM. Bagnulo, P. Matthews, I. van BeijnumProposed StandardApril 2011
6180Guidelines for Using IPv6 Transition Mechanisms during IPv6 DeploymentJ. Arkko, F. BakerInformationalMay 2011
6296IPv6-to-IPv6 Network Prefix TranslationM. Wasserman, F. BakerExperimentalJune 2011
6343Advisory Guidelines for 6to4 DeploymentB. CarpenterInformationalAugust 2011
6434IPv6 Node RequirementsE. Jankiewicz, J. Loughney, T. Narten · obsoleted by RFC 8504InformationalDecember 2011
6555Happy Eyeballs: Success with Dual-Stack HostsD. Wing, A. Yourtchenko · obsoleted by RFC 8305Proposed StandardApril 2012
6583Operational Neighbor Discovery ProblemsI. Gashinsky, J. Jaeggli, W. KumariInformationalMarch 2012
6589Considerations for Transitioning Content to IPv6J. LivingoodInformationalApril 2012
6866Problem Statement for Renumbering IPv6 Hosts with Static Addresses in Enterprise NetworksB. Carpenter, S. JiangInformationalFebruary 2013
6879IPv6 Enterprise Network Renumbering Scenarios, Considerations, and MethodsS. Jiang, B. Liu, B. CarpenterInformationalFebruary 2013