{
  "number": 6870,
  "title": "Pseudowire Preferential Forwarding Status Bit",
  "authors": [
    "P. Muley, Ed.",
    "M. Aissaoui, Ed."
  ],
  "published": "2013-02",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "pwe3",
  "pages": 35,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document describes a mechanism for signaling the active and standby status of redundant Pseudowires (PWs) between their termination points. A set of Redundant PWs is configured between Provider Edge (PE) nodes in single-segment pseudowire (SS-PW) applications or between Terminating Provider Edge (T-PE) nodes in Multi-Segment Pseudowire (MS-PW) applications.\n\nIn order for the PE/T-PE nodes to indicate the preferred PW to use for forwarding PW packets to one another, a new status bit is defined. This bit indicates a Preferential Forwarding status with a value of active or standby for each PW in a redundant set.\n\nIn addition, a second status bit is defined to allow peer PE nodes to coordinate a switchover operation of the PW.\n\nFinally, this document updates RFC 4447 by adding details to the handling of the PW status code bits in the PW Status TLV.",
  "keywords": [
    "PW redundancy",
    "active PW",
    "standby PW",
    "primary PW",
    "secondary PW",
    "PW precedence"
  ],
  "draft": "draft-ietf-pwe3-redundancy-bit-09",
  "doi": "10.17487/RFC6870",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6870",
  "updates": [
    "RFC4447"
  ],
  "updated_by": [
    "RFC7771"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc6870/",
    "text": "https://rfc.dk/rfc6870.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc6870",
    "datatracker": "https://datatracker.ietf.org/doc/rfc6870/"
  },
  "text_modified": "2013-02-20T21:16:51Z"
}
