| 1939 | Post Office Protocol - Version 3J. Myers, M. Rose | Internet Standard | May 1996 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2047 | MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. Moore | Draft Standard | November 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2231 | MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore | Proposed Standard | November 1997 |
| 2449 | POP3 Extension MechanismR. Gellens, C. Newman, L. Lundblade | Proposed Standard | November 1998 |
| 2595 | Using TLS with IMAP, POP3 and ACAPC. Newman | Proposed Standard | June 1999 |
| 3454 | Preparation of Internationalized Strings ("stringprep")P. Hoffman, M. Blanchet · obsoleted by RFC 7564 | Proposed Standard | January 2003 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 4013 | SASLprep: Stringprep Profile for User Names and PasswordsK. Zeilenga · obsoleted by RFC 7613 | Proposed Standard | March 2005 |
| 4647 | Matching of Language TagsA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2006 |
| 5034 | The Post Office Protocol (POP3) Simple Authentication and Security Layer (SASL) Authentication MechanismR. Siemborski, A. Menon-Sen | Proposed Standard | July 2007 |
| 5198 | Unicode Format for Network InterchangeJ. Klensin, M. Padlipsky | Proposed Standard | March 2008 |
| 5322 | Internet Message FormatP. Resnick, Ed. | Draft Standard | October 2008 |
| 5646 | Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2009 |
| 5721 | POP3 Support for UTF-8R. Gellens, C. Newman · obsoleted by RFC 6856 | Experimental | February 2010 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6152 | SMTP Service Extension for 8-bit MIME TransportJ. Klensin, N. Freed, M. Rose, D. Crocker, Ed. | Internet Standard | March 2011 |
| 6530 | Overview and Framework for Internationalized EmailJ. Klensin, Y. Ko | Proposed Standard | February 2012 |
| 6532 | Internationalized Email HeadersA. Yang, S. Steele, N. Freed | Proposed Standard | February 2012 |
| 6855 | IMAP Support for UTF-8P. Resnick, Ed., C. Newman, Ed., S. Shen, Ed. · obsoleted by RFC 9755 | Proposed Standard | March 2013 |