Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6855
21 RFCs mentioned in the text of RFC 6855 (IMAP Support for UTF-8)
RFC
Title
Status
Date
2088
IMAP4 non-synchronizing literals
J. Myers · obsoleted by RFC 7888
Proposed Standard
January 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2342
IMAP4 Namespace
M. Gahrns, C. Newman
Proposed Standard
May 1998
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
4013
SASLprep: Stringprep Profile for User Names and Passwords
K. Zeilenga · obsoleted by RFC 7613
Proposed Standard
March 2005
4314
IMAP4 Access Control List (ACL) Extension
A. Melnikov
Proposed Standard
December 2005
4466
Collected Extensions to IMAP4 ABNF
A. Melnikov, C. Daboo
Proposed Standard
April 2006
4469
Internet Message Access Protocol (IMAP) CATENATE Extension
P. Resnick
Proposed Standard
April 2006
5161
The IMAP ENABLE Extension
A. Gulbrandsen, Ed., A. Melnikov, Ed.
Proposed Standard
March 2008
5198
Unicode Format for Network Interchange
J. Klensin, M. Padlipsky
Proposed Standard
March 2008
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
5258
Internet Message Access Protocol version 4 - LIST Command Extensions
B. Leiba, A. Melnikov
Proposed Standard
June 2008
5322
Internet Message Format
P. Resnick, Ed.
Draft Standard
October 2008
5530
IMAP Response Codes
A. Gulbrandsen
Proposed Standard
May 2009
5738
IMAP Support for UTF-8
P. Resnick, C. Newman · obsoleted by RFC 6855
Experimental
March 2010
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6530
Overview and Framework for Internationalized Email
J. Klensin, Y. Ko
Proposed Standard
February 2012
6532
Internationalized Email Headers
A. Yang, S. Steele, N. Freed
Proposed Standard
February 2012
6857
Post-Delivery Message Downgrading for Internationalized Email Messages
K. Fujiwara
Proposed Standard
March 2013
6858
Simplified POP and IMAP Downgrading for Internationalized Email
A. Gulbrandsen
Proposed Standard
March 2013
RFC 6855