Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6853
11 RFCs mentioned in the text of RFC 6853 (DHCPv6 Redundancy Deployment Considerations)
RFC
Title
Status
Date
2136
Dynamic Updates in the Domain Name System (DNS UPDATE)
P. Vixie, Ed., S. Thomson, Y. Rekhter, J. Bound
Proposed Standard
April 1997
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3633
IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6
O. Troan, R. Droms · obsoleted by RFC 8415
Proposed Standard
December 2003
3736
Stateless Dynamic Host Configuration Protocol (DHCP) Service for IPv6
R. Droms · obsoleted by RFC 8415
Proposed Standard
April 2004
4701
A DNS Resource Record (RR) for Encoding Dynamic Host Configuration Protocol (DHCP) Information (DHCID RR)
M. Stapp, T. Lemon, A. Gustafsson
Proposed Standard
October 2006
4703
Resolution of Fully Qualified Domain Name (FQDN) Conflicts among Dynamic Host Configuration Protocol (DHCP) Clients
M. Stapp, B. Volz
Proposed Standard
October 2006
4704
The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Client Fully Qualified Domain Name (FQDN) Option
B. Volz
Proposed Standard
October 2006
5007
DHCPv6 Leasequery
J. Brzozowski, K. Kinnear, B. Volz, S. Zeng
Proposed Standard
September 2007
5460
DHCPv6 Bulk Leasequery
M. Stapp
Proposed Standard
February 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5970
DHCPv6 Options for Network Boot
T. Huth, J. Freimann, V. Zimmer, D. Thaler
Proposed Standard
September 2010
RFC 6853