rfc.dk

Cited in: RFC 6787

42 RFCs mentioned in the text of RFC 6787 (Media Resource Control Protocol Version 2 (MRCPv2))

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2392Content-ID and Message-ID Uniform Resource LocatorsE. LevinsonProposed StandardAugust 1998
2483URI Resolution Services Necessary for URN ResolutionM. Mealling, R. DanielExperimentalJanuary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
3711The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. NorrmanProposed StandardMarch 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4145TCP-Based Media Transport in the Session Description Protocol (SDP)D. Yon, G. CamarilloProposed StandardSeptember 2005
4217Securing FTP with TLSP. Ford-HutchinsonProposed StandardOctober 2005
4267The W3C Speech Interface Framework Media Types: application/voicexml+xml, application/ssml+xml, application/srgs, application/srgs+xml, application/ccxml+xml, and application/pls+xmlM. FroumentinInformationalNovember 2005
4288Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838Best Current PracticeDecember 2005
4301Security Architecture for the Internet ProtocolS. Kent, K. SeoProposed StandardDecember 2005
4313Requirements for Distributed Control of Automatic Speech Recognition (ASR), Speaker Identification/Speaker Verification (SI/SV), and Text-to-Speech (TTS) ResourcesD. OranInformationalDecember 2005
4395Guidelines and Registration Procedures for New URI SchemesT. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595Best Current PracticeFebruary 2006
4463A Media Resource Control Protocol (MRCP) Developed by Cisco, Nuance, and SpeechworksS. Shanmugham, P. Monaco, B. EbermanInformationalApril 2006
4467Internet Message Access Protocol (IMAP) - URLAUTH ExtensionM. CrispinProposed StandardMay 2006
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4568Session Description Protocol (SDP) Security Descriptions for Media StreamsF. Andreasen, M. Baugher, D. WingProposed StandardJuly 2006
4572Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122Proposed StandardJuly 2006
4733RTP Payload for DTMF Digits, Telephony Tones, and Telephony SignalsH. Schulzrinne, T. TaylorProposed StandardDecember 2006
4960Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260Proposed StandardSeptember 2007
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5322Internet Message FormatP. Resnick, Ed.Draft StandardOctober 2008
5646Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed.Best Current PracticeSeptember 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5888The Session Description Protocol (SDP) Grouping FrameworkG. Camarillo, H. SchulzrinneProposed StandardJune 2010
5905Network Time Protocol Version 4: Protocol and Algorithms SpecificationD. Mills, J. Martin, Ed., J. Burbank, W. KaschProposed StandardJune 2010
5922Domain Certificates in the Session Initiation Protocol (SIP)V. Gurbani, S. Lawrence, A. JeffreyProposed StandardJune 2010
6265HTTP State Management MechanismA. BarthProposed StandardApril 2011
6454The Web Origin ConceptA. BarthProposed StandardDecember 2011