Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6780
16 RFCs mentioned in the text of RFC 6780 (RSVP ASSOCIATION Object Extensions)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2205
Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification
R. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin
Proposed Standard
September 1997
2207
RSVP Extensions for IPSEC Data Flows
L. Berger, T. O'Malley
Proposed Standard
September 1997
3175
Aggregation of RSVP for IPv4 and IPv6 Reservations
F. Baker, C. Iturralde, F. Le Faucheur, B. Davie
Proposed Standard
September 2001
3209
RSVP-TE: Extensions to RSVP for LSP Tunnels
D. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow
Proposed Standard
December 2001
3473
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
L. Berger, Ed.
Proposed Standard
February 2003
4860
Generic Aggregate Resource ReSerVation Protocol (RSVP) Reservations
F. Le Faucheur, B. Davie, P. Bose, C. Christou, M. Davenport
Proposed Standard
May 2007
4872
RSVP-TE Extensions in Support of End-to-End Generalized Multi-Protocol Label Switching (GMPLS) Recovery
J.P. Lang, Ed., Y. Rekhter, Ed., D. Papadimitriou, Ed.
Proposed Standard
May 2007
4873
GMPLS Segment Recovery
L. Berger, I. Bryskin, D. Papadimitriou, A. Farrel
Proposed Standard
May 2007
5003
Attachment Individual Identifier (AII) Types for Aggregation
C. Metz, L. Martini, F. Balus, J. Sugimoto
Proposed Standard
September 2007
5389
Session Traversal Utilities for NAT (STUN)
J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489
Proposed Standard
October 2008
5511
Routing Backus-Naur Form (RBNF): A Syntax Used to Form Encoding Rules in Various Routing Protocol Specifications
A. Farrel
Proposed Standard
April 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5920
Security Framework for MPLS and GMPLS Networks
L. Fang, Ed.
Informational
July 2010
6370
MPLS Transport Profile (MPLS-TP) Identifiers
M. Bocci, G. Swallow, E. Gray
Proposed Standard
September 2011
6689
Usage of the RSVP ASSOCIATION Object
L. Berger
Informational
July 2012
RFC 6780