| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2617 | HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617 | Draft Standard | June 1999 |
| 2782 | A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. Esibov | Proposed Standard | February 2000 |
| 2818 | HTTP Over TLSE. Rescorla · obsoleted by RFC 9110 | Informational | May 2000 |
| 3744 | Web Distributed Authoring and Versioning (WebDAV) Access Control ProtocolG. Clemm, J. Reschke, E. Sedlar, J. Whitehead | Proposed Standard | May 2004 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 4791 | Calendaring Extensions to WebDAV (CalDAV)C. Daboo, B. Desruisseaux, L. Dusseault | Proposed Standard | March 2007 |
| 4918 | HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)L. Dusseault, Ed. | Proposed Standard | June 2007 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5322 | Internet Message FormatP. Resnick, Ed. | Draft Standard | October 2008 |
| 5397 | WebDAV Current Principal ExtensionW. Sanchez, C. Daboo | Proposed Standard | December 2008 |
| 5545 | Internet Calendaring and Scheduling Core Object Specification (iCalendar)B. Desruisseaux, Ed. | Proposed Standard | September 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5785 | Defining Well-Known Uniform Resource Identifiers (URIs)M. Nottingham, E. Hammer-Lahav · obsoleted by RFC 8615 | Proposed Standard | April 2010 |
| 6068 | The 'mailto' URI SchemeM. Duerst, L. Masinter, J. Zawinski | Proposed Standard | October 2010 |
| 6125 | Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525 | Proposed Standard | March 2011 |
| 6335 | Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. Cheshire | Best Current Practice | August 2011 |
| 6352 | CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)C. Daboo | Proposed Standard | August 2011 |
| 6763 | DNS-Based Service DiscoveryS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |