rfc.dk

Cited in: RFC 6762

32 RFCs mentioned in the text of RFC 6762 (Multicast DNS)

RFCTitleStatusDate
20ASCII format for network interchangeV.G. CerfInternet StandardOctober 1969
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2052A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie · obsoleted by RFC 2782ExperimentalOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2132DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. DromsDraft StandardMarch 1997
2136Dynamic Updates in the Domain Name System (DNS UPDATE)P. Vixie, Ed., S. Thomson, Y. Rekhter, J. BoundProposed StandardApril 1997
2181Clarifications to the DNS SpecificationR. Elz, R. BushProposed StandardJuly 1997
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2671Extension Mechanisms for DNS (EDNS0)P. Vixie · obsoleted by RFC 6891Proposed StandardAugust 1999
2845Secret Key Transaction Authentication for DNS (TSIG)P. Vixie, O. Gudmundsson, D. Eastlake 3rd, B. Wellington · obsoleted by RFC 8945Proposed StandardMay 2000
2930Secret Key Establishment for DNS (TKEY RR)D. Eastlake 3rdProposed StandardSeptember 2000
2931DNS Request and Transaction Signatures ( SIG(0)s )D. Eastlake 3rdProposed StandardSeptember 2000
3007Secure Domain Name System (DNS) Dynamic UpdateB. WellingtonProposed StandardNovember 2000
3492Punycode: A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)A. CostelloProposed StandardMarch 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3927Dynamic Configuration of IPv4 Link-Local AddressesS. Cheshire, B. Aboba, E. GuttmanProposed StandardMay 2005
4033DNS Security Introduction and RequirementsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
4034Resource Records for the DNS Security ExtensionsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
4291IP Version 6 Addressing ArchitectureR. Hinden, S. DeeringDraft StandardFebruary 2006
4795Link-local Multicast Name Resolution (LLMNR)B. Aboba, D. Thaler, L. EsibovInformationalJanuary 2007
4861Neighbor Discovery for IP version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson, H. SolimanDraft StandardSeptember 2007
4862IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten, T. JinmeiDraft StandardSeptember 2007
5198Unicode Format for Network InterchangeJ. Klensin, M. PadlipskyProposed StandardMarch 2008
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
6195Domain Name System (DNS) IANA ConsiderationsD. Eastlake 3rd · obsoleted by RFC 6895Best Current PracticeMarch 2011
6281Understanding Apple's Back to My Mac (BTMM) ServiceS. Cheshire, Z. Zhu, R. Wakikawa, L. ZhangInformationalJune 2011
6760Requirements for a Protocol to Replace the AppleTalk Name Binding Protocol (NBP)S. Cheshire, M. KrochmalInformationalFebruary 2013
6761Special-Use Domain NamesS. Cheshire, M. KrochmalProposed StandardFebruary 2013
6763DNS-Based Service DiscoveryS. Cheshire, M. KrochmalProposed StandardFebruary 2013