Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6732
16 RFCs mentioned in the text of RFC 6732 (6to4 Provider Managed Tunnels)
RFC
Title
Status
Date
1918
Address Allocation for Private Internets
Y. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear
Best Current Practice
February 1996
1981
Path MTU Discovery for IP version 6
J. McCann, S. Deering, J. Mogul · obsoleted by RFC 8201
Draft Standard
August 1996
3022
Traditional IP Network Address Translator (Traditional NAT)
P. Srisuresh, K. Egevang
Informational
January 2001
3056
Connection of IPv6 Domains via IPv4 Clouds
B. Carpenter, K. Moore
Proposed Standard
February 2001
3068
An Anycast Prefix for 6to4 Relay Routers
C. Huitema · obsoleted by RFC 7526
Historic
June 2001
4291
IP Version 6 Addressing Architecture
R. Hinden, S. Deering
Draft Standard
February 2006
4443
Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
A. Conta, S. Deering, M. Gupta, Ed.
Internet Standard
March 2006
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5969
IPv6 Rapid Deployment on IPv4 Infrastructures (6rd) -- Protocol Specification
W. Townsley, O. Troan
Proposed Standard
August 2010
6169
Security Concerns with IP Tunneling
S. Krishnan, D. Thaler, J. Hoagland
Informational
April 2011
6264
An Incremental Carrier-Grade NAT (CGN) for IPv6 Transition
S. Jiang, D. Guo, B. Carpenter
Informational
June 2011
6296
IPv6-to-IPv6 Network Prefix Translation
M. Wasserman, F. Baker
Experimental
June 2011
6333
Dual-Stack Lite Broadband Deployments Following IPv4 Exhaustion
A. Durand, R. Droms, J. Woodyatt, Y. Lee
Proposed Standard
August 2011
6343
Advisory Guidelines for 6to4 Deployment
B. Carpenter
Informational
August 2011
6598
IANA-Reserved IPv4 Prefix for Shared Address Space
J. Weil, V. Kuarsingh, C. Donley, C. Liljenstolpe, M. Azinger
Best Current Practice
April 2012
6724
Default Address Selection for Internet Protocol Version 6 (IPv6)
D. Thaler, Ed., R. Draves, A. Matsumoto, T. Chown
Proposed Standard
September 2012
RFC 6732