{
  "number": 6712,
  "title": "Internet X.509 Public Key Infrastructure -- HTTP Transfer for the Certificate Management Protocol (CMP)",
  "authors": [
    "T. Kause",
    "M. Peylo"
  ],
  "published": "2012-09",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "sec",
  "working_group": "pkix",
  "pages": 10,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document describes how to layer the Certificate Management Protocol (CMP) over HTTP. It is the \"CMPtrans\" document referenced in RFC 4210; therefore, this document updates the reference given therein. [STANDARDS-TRACK]",
  "keywords": [
    "CMPtrans"
  ],
  "draft": "draft-ietf-pkix-cmp-transport-protocols-20",
  "doi": "10.17487/RFC6712",
  "obsoleted_by": [
    "RFC9811"
  ],
  "updates": [
    "RFC4210"
  ],
  "updated_by": [
    "RFC9480"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc6712/",
    "text": "https://rfc.dk/rfc6712.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc6712",
    "datatracker": "https://datatracker.ietf.org/doc/rfc6712/"
  },
  "text_modified": "2012-09-11T00:01:22Z"
}
