| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2974 | Session Announcement ProtocolM. Handley, C. Perkins, E. Whelan | Experimental | October 2000 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3711 | The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. Norrman | Proposed Standard | March 2004 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4301 | Security Architecture for the Internet ProtocolS. Kent, K. Seo | Proposed Standard | December 2005 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4855 | Media Type Registration of RTP Payload FormatsS. Casner | Proposed Standard | February 2007 |
| 5053 | Raptor Forward Error Correction Scheme for Object DeliveryM. Luby, A. Shokrollahi, M. Watson, T. Stockhammer | Proposed Standard | October 2007 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5888 | The Session Description Protocol (SDP) Grouping FrameworkG. Camarillo, H. Schulzrinne | Proposed Standard | June 2010 |
| 5956 | Forward Error Correction Grouping Semantics in the Session Description ProtocolA. Begen | Proposed Standard | September 2010 |
| 6330 | RaptorQ Forward Error Correction Scheme for Object DeliveryM. Luby, A. Shokrollahi, M. Watson, T. Stockhammer, L. Minder | Proposed Standard | August 2011 |
| 6363 | Forward Error Correction (FEC) FrameworkM. Watson, A. Begen, V. Roca | Proposed Standard | October 2011 |
| 6364 | Session Description Protocol Elements for the Forward Error Correction (FEC) FrameworkA. Begen | Proposed Standard | October 2011 |
| 6681 | Raptor Forward Error Correction (FEC) Schemes for FECFRAMEM. Watson, T. Stockhammer, M. Luby | Proposed Standard | August 2012 |