rfc.dk

Cited in: RFC 6650

22 RFCs mentioned in the text of RFC 6650 (Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF))

RFCTitleStatusDate
1939Post Office Protocol - Version 3J. Myers, M. RoseInternet StandardMay 1996
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2142Mailbox Names for Common Services, Roles and FunctionsD. CrockerProposed StandardMay 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3464An Extensible Message Format for Delivery Status NotificationsK. Moore, G. VaudreuilDraft StandardJanuary 2003
3501INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051Proposed StandardMarch 2003
3912WHOIS Protocol SpecificationL. DaigleDraft StandardSeptember 2004
4408Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1M. Wong, W. Schlitt · obsoleted by RFC 7208ExperimentalApril 2006
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5322Internet Message FormatP. Resnick, Ed.Draft StandardOctober 2008
5598Internet Mail ArchitectureD. CrockerInformationalJuly 2009
5617DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)E. Allman, J. Fenton, M. Delany, J. LevineHistoricAugust 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5965An Extensible Format for Email Feedback ReportsY. Shafranovich, J. Levine, M. KucherawyProposed StandardAugust 2010
6376DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.Internet StandardSeptember 2011
6430Email Feedback Report Type Value: not-spamK. Li, B. LeibaProposed StandardNovember 2011
6449Complaint Feedback Loop Operational RecommendationsJ. Falk, Ed.InformationalNovember 2011
6590Redaction of Potentially Sensitive Data from Mail Abuse ReportsJ. Falk, Ed., M. Kucherawy, Ed.Proposed StandardApril 2012
6591Authentication Failure Reporting Using the Abuse Reporting FormatH. FontanaProposed StandardApril 2012
6651Extensions to DomainKeys Identified Mail (DKIM) for Failure ReportingM. KucherawyProposed StandardJune 2012
6652Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting FormatS. KittermanProposed StandardJune 2012