Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6638
14 RFCs mentioned in the text of RFC 6638 (Scheduling Extensions to CalDAV)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2616
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235
Draft Standard
June 1999
2617
HTTP Authentication: Basic and Digest Access Authentication
J. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617
Draft Standard
June 1999
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
3744
Web Distributed Authoring and Versioning (WebDAV) Access Control Protocol
G. Clemm, J. Reschke, E. Sedlar, J. Whitehead
Proposed Standard
May 2004
3864
Registration Procedures for Message Header Fields
G. Klyne, M. Nottingham, J. Mogul
Best Current Practice
September 2004
4791
Calendaring Extensions to WebDAV (CalDAV)
C. Daboo, B. Desruisseaux, L. Dusseault
Proposed Standard
March 2007
4918
HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)
L. Dusseault, Ed.
Proposed Standard
June 2007
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
5545
Internet Calendaring and Scheduling Core Object Specification (iCalendar)
B. Desruisseaux, Ed.
Proposed Standard
September 2009
5546
iCalendar Transport-Independent Interoperability Protocol (iTIP)
C. Daboo, Ed.
Proposed Standard
December 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6047
iCalendar Message-Based Interoperability Protocol (iMIP)
A. Melnikov, Ed.
Proposed Standard
December 2010
6125
Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)
P. Saint-Andre, J. Hodges · obsoleted by RFC 9525
Proposed Standard
March 2011
RFC 6638