rfc.dk

Cited in: RFC 6618

29 RFCs mentioned in the text of RFC 6618 (Mobile IPv6 Security Framework Using Transport Layer Security for Communication between the Mobile Node and Home Agent)

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2404The Use of HMAC-SHA-1-96 within ESP and AHC. Madson, R. GlennProposed StandardNovember 1998
2410The NULL Encryption Algorithm and Its Use With IPsecR. Glenn, S. KentProposed StandardNovember 1998
2451The ESP CBC-Mode Cipher AlgorithmsR. Pereira, R. AdamsProposed StandardNovember 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3566The AES-XCBC-MAC-96 Algorithm and Its Use With IPsecS. Frankel, H. HerbertProposed StandardSeptember 2003
3602The AES-CBC Cipher Algorithm and Its Use with IPsecS. Frankel, R. Glenn, S. KellyProposed StandardSeptember 2003
3748Extensible Authentication Protocol (EAP)B. Aboba, L. Blunk, J. Vollbrecht, J. Carlson, H. Levkowetz, Ed.Proposed StandardJune 2004
3776Using IPsec to Protect Mobile IPv6 Signaling Between Mobile Nodes and Home AgentsJ. Arkko, V. Devarapalli, F. DupontProposed StandardJune 2004
4086Randomness Requirements for SecurityD. Eastlake 3rd, J. Schiller, S. CrockerBest Current PracticeJune 2005
4279Pre-Shared Key Ciphersuites for Transport Layer Security (TLS)P. Eronen, Ed., H. Tschofenig, Ed.Proposed StandardDecember 2005
4282The Network Access IdentifierB. Aboba, M. Beadles, J. Arkko, P. Eronen · obsoleted by RFC 7542Proposed StandardDecember 2005
4301Security Architecture for the Internet ProtocolS. Kent, K. SeoProposed StandardDecember 2005
4303IP Encapsulating Security Payload (ESP)S. KentProposed StandardDecember 2005
4877Mobile IPv6 Operation with IKEv2 and the Revised IPsec ArchitectureV. Devarapalli, F. DupontProposed StandardApril 2007
5056On the Use of Channel Bindings to Secure ChannelsN. WilliamsProposed StandardNovember 2007
5077Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 8446, RFC 9846Proposed StandardJanuary 2008
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5433Extensible Authentication Protocol - Generalized Pre-Shared Key (EAP-GPSK) MethodT. Clancy, H. TschofenigProposed StandardFebruary 2009
5555Mobile IPv6 Support for Dual Stack Hosts and RoutersH. Soliman, Ed.Proposed StandardJune 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5929Channel Bindings for TLSJ. Altman, N. Williams, L. ZhuProposed StandardJuly 2010
5944IP Mobility Support for IPv4, RevisedC. Perkins, Ed.Proposed StandardNovember 2010
5996Internet Key Exchange Protocol Version 2 (IKEv2)C. Kaufman, P. Hoffman, Y. Nir, P. Eronen · obsoleted by RFC 7296Proposed StandardSeptember 2010
6125Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525Proposed StandardMarch 2011
6275Mobility Support in IPv6C. Perkins, Ed., D. Johnson, J. ArkkoProposed StandardJuly 2011