| 18 | IMP-IMP and HOST-HOST Control LinksV. Cerf | Unknown | September 1969 |
| 138 | Status report on proposed Data Reconfiguration ServiceR.H. Anderson, V.G. Cerf, E. Harslem, J.F. Heafner, J. Madden, R.M. Metcalfe, A. Shoshani, J.E. White, D.C.M. Wood | Unknown | April 1971 |
| 202 | Possible Deadlock in ICPS.M. Wolfe, J. Postel | Unknown | July 1971 |
| 318 | Telnet ProtocolsJ. Postel | Unknown | April 1972 |
| 407 | Remote Job Entry ProtocolR.D. Bressler, R. Guida, A.M. McKenzie | Historic | October 1972 |
| 436 | Announcement of RJS at UCSBM. Krilanovich | Unknown | January 1973 |
| 437 | Data Reconfiguration Service at UCSBE. Faeh | Unknown | June 1973 |
| 454 | File Transfer Protocol - meeting announcement and a new proposed documentA.M. McKenzie | Unknown | February 1973 |
| 520 | Memo to FTP group: Proposal for File Access ProtocolJ.D. Day | Unknown | June 1973 |
| 524 | Proposed Mail ProtocolJ.E. White | Unknown | June 1973 |
| 539 | Thoughts on the mail protocol proposed in RFC 524D. Crocker, J. Postel | Unknown | July 1973 |
| 542 | File Transfer ProtocolN. Neigus · obsoleted by RFC 765 | Unknown | August 1973 |
| 555 | Responses to critiques of the proposed mail protocolJ.E. White | Unknown | July 1973 |
| 561 | Standardizing Network Mail HeadersA.K. Bhushan, K.T. Pogran, R.S. Tomlinson, J.E. White | Unknown | September 1973 |
| 569 | NETED: A Common Editor for the ARPA NetworkM.A. Padlipsky | Historic | October 1973 |
| 599 | Update on NETRJSR.T. Braden · obsoleted by RFC 740 | Unknown | December 1973 |
| 604 | Assigned link numbersJ. Postel · obsoleted by RFC 739 | Unknown | December 1973 |
| 630 | FTP error code usage for more reliable mail serviceJ. Sussman | Unknown | April 1974 |
| 636 | TIP/Tenex reliability improvementsJ.D. Burchfiel, B. Cosell, R.S. Tomlinson, D.C. Walden | Unknown | June 1974 |
| 640 | Revised FTP reply codesJ. Postel | Unknown | June 1974 |
| 642 | Ready line philosophy and implementationJ.D. Burchfiel | Unknown | July 1974 |
| 643 | Network Debugging ProtocolE. Mader | Unknown | July 1974 |
| 644 | On the problem of signature authentication for network mailR. Thomas | Unknown | July 1974 |
| 645 | Network Standard Data Specification syntaxD. Crocker | Unknown | June 1974 |
| 647 | Proposed protocol for connecting host computers to ARPA-like networks via front end processorsM.A. Padlipsky | Unknown | November 1974 |
| 651 | Revised Telnet status optionD. Crocker · obsoleted by RFC 859 | Unknown | October 1974 |
| 652 | Telnet output carriage-return disposition optionD. Crocker | Historic | October 1974 |
| 653 | Telnet output horizontal tabstops optionD. Crocker | Historic | October 1974 |
| 655 | Telnet output formfeed disposition optionD. Crocker | Historic | October 1974 |
| 656 | Telnet output vertical tabstops optionD. Crocker | Historic | October 1974 |
| 657 | Telnet output vertical tab disposition optionD. Crocker | Historic | October 1974 |
| 658 | Telnet output linefeed dispositionD. Crocker | Historic | October 1974 |
| 660 | Some changes to the IMP and the IMP/Host interfaceD.C. Walden | Unknown | October 1974 |
| 700 | Protocol experimentE. Mader, W.W. Plummer, R.S. Tomlinson | Informational | August 1974 |
| 702 | September, 1974, survey of New-Protocol Telnet serversD.W. Dodds | Unknown | September 1974 |