Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6589
16 RFCs mentioned in the text of RFC 6589 (Considerations for Transitioning Content to IPv6)
RFC
Title
Status
Date
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1794
DNS Support for Load Balancing
T. Brisco
Informational
April 1995
1918
Address Allocation for Private Internets
Y. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear
Best Current Practice
February 1996
1958
Architectural Principles of the Internet
B. Carpenter, Ed.
Informational
June 1996
2775
Internet Transparency
B. Carpenter
Informational
February 2000
2782
A DNS RR for specifying the location of services (DNS SRV)
A. Gulbrandsen, P. Vixie, L. Esibov
Proposed Standard
February 2000
2956
Overview of 1999 IAB Network Layer Workshop
M. Kaat
Informational
October 2000
3234
Middleboxes: Taxonomy and Issues
B. Carpenter, S. Brim
Informational
February 2002
3724
The Rise of the Middle and the Future of End-to-End: Reflections on the Evolution of the Internet Architecture
J. Kempf, Ed., R. Austein, Ed., IAB
Informational
March 2004
4033
DNS Security Introduction and Requirements
R. Arends, R. Austein, M. Larson, D. Massey, S. Rose
Proposed Standard
March 2005
4034
Resource Records for the DNS Security Extensions
R. Arends, R. Austein, M. Larson, D. Massey, S. Rose
Proposed Standard
March 2005
4035
Protocol Modifications for the DNS Security Extensions
R. Arends, R. Austein, M. Larson, D. Massey, S. Rose
Proposed Standard
March 2005
4213
Basic Transition Mechanisms for IPv6 Hosts and Routers
E. Nordmark, R. Gilligan
Proposed Standard
October 2005
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6343
Advisory Guidelines for 6to4 Deployment
B. Carpenter
Informational
August 2011
6555
Happy Eyeballs: Success with Dual-Stack Hosts
D. Wing, A. Yourtchenko · obsoleted by RFC 8305
Proposed Standard
April 2012
RFC 6589