Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6586
16 RFCs mentioned in the text of RFC 6586 (Experiences from an IPv6-Only Network)
RFC
Title
Status
Date
2663
IP Network Address Translator (NAT) Terminology and Considerations
P. Srisuresh, M. Holdrege
Informational
August 1999
3484
Default Address Selection for Internet Protocol version 6 (IPv6)
R. Draves · obsoleted by RFC 6724
Proposed Standard
March 2003
3736
Stateless Dynamic Host Configuration Protocol (DHCP) Service for IPv6
R. Droms · obsoleted by RFC 8415
Proposed Standard
April 2004
4038
Application Aspects of IPv6 Transition
M-K. Shin, Ed., Y-G. Hong, J. Hagino, P. Savola, E. M. Castro
Informational
March 2005
4213
Basic Transition Mechanisms for IPv6 Hosts and Routers
E. Nordmark, R. Gilligan
Proposed Standard
October 2005
4291
IP Version 6 Addressing Architecture
R. Hinden, S. Deering
Draft Standard
February 2006
4861
Neighbor Discovery for IP version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson, H. Soliman
Draft Standard
September 2007
4966
Reasons to Move the Network Address Translator - Protocol Translator (NAT-PT) to Historic Status
C. Aoun, E. Davies
Informational
July 2007
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6052
IPv6 Addressing of IPv4/IPv6 Translators
C. Bao, C. Huitema, M. Bagnulo, M. Boucadair, X. Li
Proposed Standard
October 2010
6106
IPv6 Router Advertisement Options for DNS Configuration
J. Jeong, S. Park, L. Beloeil, S. Madanapalli · obsoleted by RFC 8106
Proposed Standard
November 2010
6144
Framework for IPv4/IPv6 Translation
F. Baker, X. Li, C. Bao, K. Yin
Informational
April 2011
6145
IP/ICMP Translation Algorithm
X. Li, C. Bao, F. Baker · obsoleted by RFC 7915
Proposed Standard
April 2011
6146
Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers
M. Bagnulo, P. Matthews, I. van Beijnum
Proposed Standard
April 2011
6147
DNS64: DNS Extensions for Network Address Translation from IPv6 Clients to IPv4 Servers
M. Bagnulo, A. Sullivan, P. Matthews, I. van Beijnum
Proposed Standard
April 2011
6384
An FTP Application Layer Gateway (ALG) for IPv6-to-IPv4 Translation
I. van Beijnum
Proposed Standard
October 2011
RFC 6586