Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 6585
14 RFCs whose text mentions RFC 6585 (Additional HTTP Status Codes), newest first
RFC
Title
Status
Date
10036
Incremental Forwarding of HTTP Messages
K. Oku, T. Pauly, M. Thomson
Proposed Standard
August 2026
9865
Cursor-Based Pagination of System of Cross-domain Identity Management (SCIM) Resources
M. Peterson, Ed., D. Zollner, A. Sehgal
Proposed Standard
October 2025
9725
WebRTC-HTTP Ingestion Protocol (WHIP)
S. Garcia Murillo, A. Gouaillard
Proposed Standard
March 2025
9440
Client-Cert HTTP Header Field
B. Campbell, M. Bishop
Informational
July 2023
9114
HTTP/3
M. Bishop, Ed.
Proposed Standard
June 2022
9113
HTTP/2
M. Thomson, Ed., C. Benfield, Ed.
Proposed Standard
June 2022
9110
HTTP Semantics
R. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.
Internet Standard
June 2022
8516
"Too Many Requests" Response Code for the Constrained Application Protocol
A. Keranen
Proposed Standard
January 2019
8030
Generic Event Delivery Using HTTP Push
M. Thomson, E. Damaggio, B. Raymor, Ed.
Proposed Standard
December 2016
7687
Report from the Strengthening the Internet (STRINT) Workshop
S. Farrell, R. Wenning, B. Bos, M. Blanchet, H. Tschofenig
Informational
December 2015
7540
Hypertext Transfer Protocol Version 2 (HTTP/2)
M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113
Proposed Standard
May 2015
7481
Security Services for the Registration Data Access Protocol (RDAP)
S. Hollenbeck, N. Kong
Internet Standard
March 2015
7480
HTTP Usage in the Registration Data Access Protocol (RDAP)
A. Newton, B. Ellacott, N. Kong
Internet Standard
March 2015
7230
Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112
Proposed Standard
June 2014
RFC 6585