| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 3758 | Stream Control Transmission Protocol (SCTP) Partial Reliability ExtensionR. Stewart, M. Ramalho, Q. Xie, M. Tuexen, P. Conrad | Proposed Standard | May 2004 |
| 3917 | Requirements for IP Flow Information Export (IPFIX)J. Quittek, T. Zseby, B. Claise, S. Zander | Informational | October 2004 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 5101 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow InformationB. Claise, Ed. · obsoleted by RFC 7011 | Proposed Standard | January 2008 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 5470 | Architecture for IP Flow Information ExportG. Sadasivan, N. Brownlee, B. Claise, J. Quittek | Informational | March 2009 |
| 5472 | IP Flow Information Export (IPFIX) ApplicabilityT. Zseby, E. Boschi, N. Brownlee, B. Claise | Informational | March 2009 |
| 5473 | Reducing Redundancy in IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) ReportsE. Boschi, L. Mark, B. Claise | Informational | March 2009 |
| 5474 | A Framework for Packet Selection and ReportingN. Duffield, Ed., D. Chiou, B. Claise, A. Greenberg, M. Grossglauser, J. Rexford | Informational | March 2009 |
| 5475 | Sampling and Filtering Techniques for IP Packet SelectionT. Zseby, M. Molina, N. Duffield, S. Niccolini, F. Raspall | Proposed Standard | March 2009 |
| 5476 | Packet Sampling (PSAMP) Protocol SpecificationsB. Claise, Ed., A. Johnson, J. Quittek | Proposed Standard | March 2009 |
| 5477 | Information Model for Packet Sampling ExportsT. Dietz, B. Claise, P. Aitken, F. Dressler, G. Carle | Proposed Standard | March 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6525 | Stream Control Transmission Protocol (SCTP) Stream ReconfigurationR. Stewart, M. Tuexen, P. Lei | Proposed Standard | March 2012 |