| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 3023 | XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303 | Proposed Standard | January 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3688 | The IETF XML RegistryM. Mealling | Best Current Practice | January 2004 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4574 | The Session Description Protocol (SDP) Label AttributeO. Levin, G. Camarillo | Proposed Standard | August 2006 |
| 4647 | Matching of Language TagsA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2006 |
| 5022 | Media Server Control Markup Language (MSCML) and ProtocolJ. Van Dyke, E. Burger, Ed., A. Spitzer | Informational | September 2007 |
| 5167 | Media Server Control Protocol RequirementsM. Dolly, R. Even | Informational | March 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell | Internet Standard | January 2008 |
| 5646 | Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2009 |
| 5707 | Media Server Markup Language (MSML)A. Saleem, Y. Xin, G. Sharratt | Informational | February 2010 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6230 | Media Control Channel FrameworkC. Boulton, T. Melanchuk, S. McGlashan | Proposed Standard | May 2011 |
| 6501 | Conference Information Data Model for Centralized Conferencing (XCON)O. Novo, G. Camarillo, D. Morgan, J. Urpalainen | Proposed Standard | March 2012 |