rfc.dk

Cited in: RFC 6454

16 RFCs mentioned in the text of RFC 6454 (The Web Origin Concept)

RFCTitleStatusDate
20ASCII format for network interchangeV.G. CerfInternet StandardOctober 1969
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2397The "data" URL schemeL. MasinterProposed StandardAugust 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2817Upgrading to TLS Within HTTP/1.1R. Khare, S. LawrenceProposed StandardMay 2000
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3864Registration Procedures for Message Header FieldsG. Klyne, M. Nottingham, J. MogulBest Current PracticeSeptember 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4790Internet Application Protocol Collation RegistryC. Newman, M. Duerst, A. GulbrandsenProposed StandardMarch 2007
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
5891Internationalized Domain Names in Applications (IDNA): ProtocolJ. KlensinProposed StandardAugust 2010
6265HTTP State Management MechanismA. BarthProposed StandardApril 2011
6455The WebSocket ProtocolI. Fette, A. MelnikovProposed StandardDecember 2011