| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2392 | Content-ID and Message-ID Uniform Resource LocatorsE. Levinson | Proposed Standard | August 1998 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2818 | HTTP Over TLSE. Rescorla · obsoleted by RFC 9110 | Informational | May 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3311 | The Session Initiation Protocol (SIP) UPDATE MethodJ. Rosenberg | Proposed Standard | October 2002 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3515 | The Session Initiation Protocol (SIP) Refer MethodR. Sparks | Proposed Standard | April 2003 |
| 3693 | Geopriv RequirementsJ. Cuellar, J. Morris, D. Mulligan, J. Peterson, J. Polk | Informational | February 2004 |
| 3856 | A Presence Event Package for the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | August 2004 |
| 3859 | Common Profile for Presence (CPP)J. Peterson | Proposed Standard | August 2004 |
| 3903 | Session Initiation Protocol (SIP) Extension for Event State PublicationA. Niemi, Ed. | Proposed Standard | November 2004 |
| 4119 | A Presence-based GEOPRIV Location Object FormatJ. Peterson | Proposed Standard | December 2005 |
| 4479 | A Data Model for PresenceJ. Rosenberg | Proposed Standard | July 2006 |
| 4483 | A Mechanism for Content Indirection in Session Initiation Protocol (SIP) MessagesE. Burger, Ed. | Proposed Standard | May 2006 |
| 5234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell | Internet Standard | January 2008 |
| 5491 | GEOPRIV Presence Information Data Format Location Object (PIDF-LO) Usage Clarification, Considerations, and RecommendationsJ. Winterbottom, M. Thomson, H. Tschofenig | Proposed Standard | March 2009 |
| 5606 | Implications of 'retransmission-allowed' for SIP Location ConveyanceJ. Peterson, T. Hardie, J. Morris | Informational | August 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5870 | A Uniform Resource Identifier for Geographic Locations ('geo' URI)A. Mayrhofer, C. Spanring | Proposed Standard | June 2010 |
| 6086 | Session Initiation Protocol (SIP) INFO Method and Package FrameworkC. Holmberg, E. Burger, H. Kaplan | Proposed Standard | January 2011 |
| 6280 | An Architecture for Location and Location Privacy in Internet ApplicationsR. Barnes, M. Lepinski, A. Cooper, J. Morris, H. Tschofenig, H. Schulzrinne | Best Current Practice | July 2011 |