{
  "number": 6442,
  "title": "Location Conveyance for the Session Initiation Protocol",
  "authors": [
    "J. Polk",
    "B. Rosen",
    "J. Peterson"
  ],
  "published": "2011-12",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "art",
  "working_group": "sipcore",
  "pages": 35,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document defines an extension to the Session Initiation Protocol (SIP) to convey geographic location information from one SIP entity to another SIP entity. The SIP extension covers end-to-end conveyance as well as location-based routing, where SIP intermediaries make routing decisions based upon the location of the Location Target. [STANDARDS-TRACK]",
  "keywords": [
    "sip",
    "geographic location",
    "location target"
  ],
  "draft": "draft-ietf-sipcore-location-conveyance-09",
  "doi": "10.17487/RFC6442",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6442",
  "updated_by": [
    "RFC8262",
    "RFC8787"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc6442/",
    "text": "https://rfc.dk/rfc6442.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc6442",
    "datatracker": "https://datatracker.ietf.org/doc/rfc6442/"
  },
  "text_modified": "2011-12-03T00:12:31Z"
}
