| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2190 | RTP Payload Format for H.263 Video StreamsC. Zhu | Historic | September 1997 |
| 2198 | RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-Parisis | Proposed Standard | September 1997 |
| 3016 | RTP Payload Format for MPEG-4 Audio/Visual StreamsY. Kikuchi, T. Nomura, S. Fukunaga, Y. Matsui, H. Kimata · obsoleted by RFC 6416 | Proposed Standard | November 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3640 | RTP Payload Format for Transport of MPEG-4 Elementary StreamsJ. van der Meer, D. Mackie, V. Swaminathan, D. Singer, P. Gentric | Proposed Standard | December 2003 |
| 3711 | The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. Norrman | Proposed Standard | March 2004 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |
| 4301 | Security Architecture for the Internet ProtocolS. Kent, K. Seo | Proposed Standard | December 2005 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4628 | RTP Payload Format for H.263 Moving RFC 2190 to Historic StatusR. Even | Informational | February 2007 |
| 4629 | RTP Payload Format for ITU-T Rec. H.263 VideoJ. Ott, C. Bormann, G. Sullivan, S. Wenger, R. Even, Ed. | Proposed Standard | January 2007 |
| 4855 | Media Type Registration of RTP Payload FormatsS. Casner | Proposed Standard | February 2007 |
| 5109 | RTP Payload Format for Generic Forward Error CorrectionA. Li, Ed. | Proposed Standard | December 2007 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5583 | Signaling Media Decoding Dependency in the Session Description Protocol (SDP)T. Schierl, S. Wenger | Proposed Standard | July 2009 |
| 5691 | RTP Payload Format for Elementary Streams with MPEG Surround Multi-Channel AudioF. de Bont, S. Doehla, M. Schmidt, R. Sperschneider | Proposed Standard | October 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |