| 2113 | IP Router Alert OptionD. Katz | Proposed Standard | February 1997 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 2711 | IPv6 Router Alert OptionC. Partridge, A. Jackson | Proposed Standard | October 1999 |
| 2747 | RSVP Cryptographic AuthenticationF. Baker, B. Lindell, M. Talwar | Proposed Standard | January 2000 |
| 2750 | RSVP Extensions for Policy ControlS. Herzog | Proposed Standard | January 2000 |
| 2753 | A Framework for Policy-based Admission ControlR. Yavatkar, D. Pendarakis, R. Guerin | Informational | January 2000 |
| 3097 | RSVP Cryptographic Authentication -- Updated Message Type ValueR. Braden, L. Zhang | Proposed Standard | April 2001 |
| 3181 | Signaled Preemption Priority Policy ElementS. Herzog | Proposed Standard | October 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3312 | Integration of Resource Management and Session Initiation Protocol (SIP)G. Camarillo, Ed., W. Marshall, Ed., J. Rosenberg | Proposed Standard | October 2002 |
| 4125 | Maximum Allocation Bandwidth Constraints Model for Diffserv-aware MPLS Traffic EngineeringF. Le Faucheur, W. Lai | Experimental | June 2005 |
| 4126 | Max Allocation with Reservation Bandwidth Constraints Model for Diffserv-aware MPLS Traffic Engineering & Performance ComparisonsJ. Ash | Experimental | June 2005 |
| 4127 | Russian Dolls Bandwidth Constraints Model for Diffserv-aware MPLS Traffic EngineeringF. Le Faucheur, Ed. | Experimental | June 2005 |
| 4230 | RSVP Security PropertiesH. Tschofenig, R. Graveman | Informational | December 2005 |
| 4412 | Communications Resource Priority for the Session Initiation Protocol (SIP)H. Schulzrinne, J. Polk | Proposed Standard | February 2006 |
| 4495 | A Resource Reservation Protocol (RSVP) Extension for the Reduction of Bandwidth of a Reservation FlowJ. Polk, S. Dhesikan | Proposed Standard | May 2006 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5974 | NSIS Signaling Layer Protocol (NSLP) for Quality-of-Service SignalingJ. Manner, G. Karagiannis, A. McDonald | Experimental | October 2010 |
| 6398 | IP Router Alert Considerations and UsageF. Le Faucheur, Ed. | Best Current Practice | October 2011 |
| 6411 | Applicability of Keying Methods for RSVP SecurityM. Behringer, F. Le Faucheur, B. Weis | Informational | October 2011 |