| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 2026 | The Internet Standards Process -- Revision 3S. Bradner | Best Current Practice | October 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2330 | Framework for IP Performance MetricsV. Paxson, G. Almes, J. Mahdavi, M. Mathis | Informational | May 1998 |
| 2418 | IETF Working Group Guidelines and ProceduresS. Bradner | Best Current Practice | September 1998 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3303 | Middlebox communication architecture and frameworkP. Srisuresh, J. Kuthan, J. Rosenberg, A. Molitor, A. Rayhan | Informational | August 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3611 | RTP Control Protocol Extended Reports (RTCP XR)T. Friedman, Ed., R. Caceres, Ed., A. Clark, Ed. | Proposed Standard | November 2003 |
| 4148 | IP Performance Metrics (IPPM) Metrics RegistryE. Stephan · obsoleted by RFC 6248 | Best Current Practice | August 2005 |
| 4656 | A One-way Active Measurement Protocol (OWAMP)S. Shalunov, B. Teitelbaum, A. Karp, J. Boote, M. Zekauskas | Proposed Standard | September 2006 |
| 4710 | Real-time Application Quality-of-Service Monitoring (RAQMON) FrameworkA. Siddiqui, D. Romascanu, E. Golovinsky | Proposed Standard | October 2006 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 5101 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow InformationB. Claise, Ed. · obsoleted by RFC 7011 | Proposed Standard | January 2008 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 5474 | A Framework for Packet Selection and ReportingN. Duffield, Ed., D. Chiou, B. Claise, A. Greenberg, M. Grossglauser, J. Rexford | Informational | March 2009 |
| 5475 | Sampling and Filtering Techniques for IP Packet SelectionT. Zseby, M. Molina, N. Duffield, S. Niccolini, F. Raspall | Proposed Standard | March 2009 |
| 5481 | Packet Delay Variation Applicability StatementA. Morton, B. Claise | Informational | March 2009 |
| 5706 | Guidelines for Considering Operations and Management of New Protocols and Protocol ExtensionsD. Harrington | Informational | November 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5835 | Framework for Metric CompositionA. Morton, Ed., S. Van den Berghe, Ed. | Informational | April 2010 |
| 5853 | Requirements from Session Initiation Protocol (SIP) Session Border Control (SBC) DeploymentsJ. Hautakorpi, Ed., G. Camarillo, R. Penfield, A. Hawrylyshen, M. Bhatia | Informational | April 2010 |
| 5982 | IP Flow Information Export (IPFIX) Mediation: Problem StatementA. Kobayashi, Ed., B. Claise, Ed. | Informational | August 2010 |
| 6035 | Session Initiation Protocol Event Package for Voice Quality ReportingA. Pendleton, A. Clark, A. Johnston, H. Sinnreich | Proposed Standard | November 2010 |
| 6049 | Spatial Composition of MetricsA. Morton, E. Stephan | Proposed Standard | January 2011 |
| 6183 | IP Flow Information Export (IPFIX) Mediation: FrameworkA. Kobayashi, B. Claise, G. Muenz, K. Ishibashi | Informational | April 2011 |
| 6248 | RFC 4148 and the IP Performance Metrics (IPPM) Registry of Metrics Are ObsoleteA. Morton | Informational | April 2011 |