Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6379
12 RFCs mentioned in the text of RFC 6379 (Suite B Cryptographic Suites for IPsec)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3602
The AES-CBC Cipher Algorithm and Its Use with IPsec
S. Frankel, R. Glenn, S. Kelly
Proposed Standard
September 2003
4106
The Use of Galois/Counter Mode (GCM) in IPsec Encapsulating Security Payload (ESP)
J. Viega, D. McGrew
Proposed Standard
June 2005
4303
IP Encapsulating Security Payload (ESP)
S. Kent
Proposed Standard
December 2005
4308
Cryptographic Suites for IPsec
P. Hoffman
Proposed Standard
December 2005
4543
The Use of Galois Message Authentication Code (GMAC) in IPsec ESP and AH
D. McGrew, J. Viega
Proposed Standard
May 2006
4868
Using HMAC-SHA-256, HMAC-SHA-384, and HMAC-SHA-512 with IPsec
S. Kelly, S. Frankel
Proposed Standard
May 2007
4869
Suite B Cryptographic Suites for IPsec
L. Law, J. Solinas · obsoleted by RFC 6379
Historic
May 2007
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5903
Elliptic Curve Groups modulo a Prime (ECP Groups) for IKE and IKEv2
D. Fu, J. Solinas
Informational
June 2010
5996
Internet Key Exchange Protocol Version 2 (IKEv2)
C. Kaufman, P. Hoffman, Y. Nir, P. Eronen · obsoleted by RFC 7296
Proposed Standard
September 2010
6380
Suite B Profile for Internet Protocol Security (IPsec)
K. Burgin, M. Peck
Historic
October 2011
RFC 6379