Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6370
11 RFCs mentioned in the text of RFC 6370 (MPLS Transport Profile (MPLS-TP) Identifiers)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2863
The Interfaces Group MIB
K. McCloghrie, F. Kastenholz
Draft Standard
June 2000
3209
RSVP-TE: Extensions to RSVP for LSP Tunnels
D. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow
Proposed Standard
December 2001
3471
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
L. Berger, Ed.
Proposed Standard
February 2003
3473
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
L. Berger, Ed.
Proposed Standard
February 2003
4447
Pseudowire Setup and Maintenance Using the Label Distribution Protocol (LDP)
L. Martini, Ed., E. Rosen, N. El-Aawar, T. Smith, G. Heron · obsoleted by RFC 8077
Proposed Standard
April 2006
5003
Attachment Individual Identifier (AII) Types for Aggregation
C. Metz, L. Martini, F. Balus, J. Sugimoto
Proposed Standard
September 2007
5654
Requirements of an MPLS Transport Profile
B. Niven-Jenkins, Ed., D. Brungard, Ed., M. Betts, Ed., N. Sprecher, S. Ueno
Proposed Standard
September 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5921
A Framework for MPLS in Transport Networks
M. Bocci, Ed., S. Bryant, Ed., D. Frost, Ed., L. Levrau, L. Berger
Informational
July 2010
5960
MPLS Transport Profile Data Plane Architecture
D. Frost, Ed., S. Bryant, Ed., M. Bocci, Ed.
Proposed Standard
August 2010
RFC 6370