{
  "number": 6368,
  "title": "Internal BGP as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)",
  "authors": [
    "P. Marques",
    "R. Raszuk",
    "K. Patel",
    "K. Kumaki",
    "T. Yamagata"
  ],
  "published": "2011-09",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "l3vpn",
  "pages": 14,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document defines protocol extensions and procedures for BGP Provider/Customer Edge router iteration in BGP/MPLS IP VPNs. These extensions and procedures have the objective of making the usage of the BGP/MPLS IP VPN transparent to the customer network, as far as routing information is concerned. [STANDARDS-TRACK]",
  "keywords": [
    "l3vpn",
    "iBGP",
    "loops",
    "as-override",
    "attribute set",
    "attr_set"
  ],
  "draft": "draft-ietf-l3vpn-ibgp-08",
  "doi": "10.17487/RFC6368",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6368",
  "updated_by": [
    "RFC7606",
    "RFC9494"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc6368/",
    "text": "https://rfc.dk/rfc6368.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc6368",
    "datatracker": "https://datatracker.ietf.org/doc/rfc6368/"
  },
  "text_modified": "2011-09-23T22:50:59Z"
}
