rfc.dk

Cited in: RFC 6353

26 RFCs mentioned in the text of RFC 6353 (Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP))

RFCTitleStatusDate
1033Domain Administrators Operations GuideM. LottorUnknownNovember 1987
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2578Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
2579Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
2580Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
3410Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. StewartInformationalDecember 2002
3411An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. WijnenInternet StandardDecember 2002
3413Simple Network Management Protocol (SNMP) ApplicationsD. Levi, P. Meyer, B. StewartInternet StandardDecember 2002
3414User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. WijnenInternet StandardDecember 2002
3415View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrieInternet StandardDecember 2002
3418Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed.Internet StandardDecember 2002
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3584Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management FrameworkR. Frye, D. Levi, S. Routhier, B. WijnenBest Current PracticeAugust 2003
4347Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347HistoricApril 2006
4366Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 5246, RFC 6066Proposed StandardApril 2006
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5343Simple Network Management Protocol (SNMP) Context EngineID DiscoveryJ. SchoenwaelderInternet StandardSeptember 2008
5590Transport Subsystem for the Simple Network Management Protocol (SNMP)D. Harrington, J. SchoenwaelderInternet StandardJune 2009
5591Transport Security Model for the Simple Network Management Protocol (SNMP)D. Harrington, W. HardakerInternet StandardJune 2009
5592Secure Shell Transport Model for the Simple Network Management Protocol (SNMP)D. Harrington, J. Salowey, W. HardakerProposed StandardJune 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
5952A Recommendation for IPv6 Address Text RepresentationS. Kawamura, M. KawashimaProposed StandardAugust 2010
5953Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)W. Hardaker · obsoleted by RFC 6353Proposed StandardAugust 2010