{
  "number": 6323,
  "title": "Sender RTT Estimate Option for the Datagram Congestion Control Protocol (DCCP)",
  "authors": [
    "G. Renker",
    "G. Fairhurst"
  ],
  "published": "2011-07",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "tsv",
  "working_group": "dccp",
  "pages": 13,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies an update to the round-trip time (RTT) estimation algorithm used for TFRC (TCP-Friendly Rate Control) congestion control by the Datagram Congestion Control Protocol (DCCP). It updates specifications for the CCID-3 and CCID-4 Congestion Control IDs of DCCP.\n\nThe update addresses parameter-estimation problems occurring with TFRC-based DCCP congestion control. It uses a recommendation made in the original TFRC specification to avoid the inherent problems of receiver-based RTT sampling, by utilising higher-accuracy RTT samples already available at the sender.\n\nIt is integrated into the feature set of DCCP as an end-to-end negotiable extension. [STANDARDS-TRACK]",
  "keywords": [
    "DCCP",
    "TFRC",
    "CCID-3",
    "CCID-4"
  ],
  "draft": "draft-ietf-dccp-tfrc-rtt-option-06",
  "doi": "10.17487/RFC6323",
  "updates": [
    "RFC4342",
    "RFC5622"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc6323/",
    "text": "https://rfc.dk/rfc6323.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc6323",
    "datatracker": "https://datatracker.ietf.org/doc/rfc6323/"
  },
  "text_modified": "2011-07-29T21:49:26Z"
}
