rfc.dk

Cited in: RFC 6280

21 RFCs mentioned in the text of RFC 6280 (An Architecture for Location and Location Privacy in Internet Applications)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3693Geopriv RequirementsJ. Cuellar, J. Morris, D. Mulligan, J. Peterson, J. PolkInformationalFebruary 2004
3694Threat Analysis of the Geopriv ProtocolM. Danley, D. Mulligan, J. Morris, J. PetersonInformationalFebruary 2004
3825Dynamic Host Configuration Protocol Option for Coordinate-based Location Configuration InformationJ. Polk, J. Schnizlein, M. Linsner · obsoleted by RFC 6225Proposed StandardJuly 2004
4119A Presence-based GEOPRIV Location Object FormatJ. PetersonProposed StandardDecember 2005
4301Security Architecture for the Internet ProtocolS. Kent, K. SeoProposed StandardDecember 2005
4745Common Policy: A Document Format for Expressing Privacy PreferencesH. Schulzrinne, H. Tschofenig, J. Morris, J. Cuellar, J. Polk, J. RosenbergProposed StandardFebruary 2007
4776Dynamic Host Configuration Protocol (DHCPv4 and DHCPv6) Option for Civic Addresses Configuration InformationH. SchulzrinneProposed StandardNovember 2006
4825The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. RosenbergProposed StandardMay 2007
4949Internet Security Glossary, Version 2R. ShireyInformationalAugust 2007
5222LoST: A Location-to-Service Translation ProtocolT. Hardie, A. Newton, H. Schulzrinne, H. TschofenigProposed StandardAugust 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5491GEOPRIV Presence Information Data Format Location Object (PIDF-LO) Usage Clarification, Considerations, and RecommendationsJ. Winterbottom, M. Thomson, H. TschofenigProposed StandardMarch 2009
5582Location-to-URL Mapping Architecture and FrameworkH. SchulzrinneInformationalSeptember 2009
5687GEOPRIV Layer 7 Location Configuration Protocol: Problem Statement and RequirementsH. Tschofenig, H. SchulzrinneInformationalMarch 2010
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5808Requirements for a Location-by-Reference MechanismR. Marshall, Ed.InformationalMay 2010
5985HTTP-Enabled Location Delivery (HELD)M. Barnes, Ed.Proposed StandardSeptember 2010
6120Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-AndreProposed StandardMarch 2011